<!DOCTYPE HTML>
<html>
<head>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700&display=swap&subset=cyrillic" rel="stylesheet">
<link rel="shortcut icon" href="https://bykvu.com/eng/wp-content/themes/bykvu/img/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" sizes="57x57" href="https://bykvu.com/eng/wp-content/themes/bykvu/img/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://bykvu.com/eng/wp-content/themes/bykvu/img/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://bykvu.com/eng/wp-content/themes/bykvu/img/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://bykvu.com/eng/wp-content/themes/bykvu/img/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://bykvu.com/eng/wp-content/themes/bykvu/img/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://bykvu.com/eng/wp-content/themes/bykvu/img/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://bykvu.com/eng/wp-content/themes/bykvu/img/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://bykvu.com/eng/wp-content/themes/bykvu/img/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://bykvu.com/eng/wp-content/themes/bykvu/img/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://bykvu.com/eng/wp-content/themes/bykvu/img/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://bykvu.com/eng/wp-content/themes/bykvu/img/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://bykvu.com/eng/wp-content/themes/bykvu/img/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://bykvu.com/eng/wp-content/themes/bykvu/img/favicon-16x16.png">
<link rel="manifest" href="https://bykvu.com/eng/wp-content/themes/bykvu/img/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://bykvu.com/eng/wp-content/themes/bykvu/img/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">

<title>‘Diya’ personal data leak: Ukraine’s Digital Transformation Ministry called out over social media manipulation and use of bots | Ukraine news - # Bukvy</title>
<meta name="description" content="The Digital Transofrmation Ministry led by Mykhaylo Fedorov is swept up in a new controversy over allegations it may have used bots and fake accounts for a dubious social media campaign launched to drown out criticism over state-run Diya app personal data leak. Earlier this month, the state services application known as ‘Diya’ (Action) suffered […]" />
<meta name="robots" content="max-image-preview:large" />
<meta name="keywords" content="facebook,hackers,ministy of digital transformation,personal data leak,social media manipulations,news" />
<link rel="canonical" href="https://bykvu.com/eng/bukvy/diya-personal-data-leak-ukraine-s-digital-transformation-ministry-called-out-over-social-media-manipulation-and-use-of-bots/" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Ukraine news - # Bukvy" />
<meta property="og:type" content="article" />
<meta property="og:title" content="‘Diya’ personal data leak: Ukraine’s Digital Transformation Ministry called out over social media manipulation and use of bots | Ukraine news - # Bukvy" />
<meta property="og:description" content="The Digital Transofrmation Ministry led by Mykhaylo Fedorov is swept up in a new controversy over allegations it may have used bots and fake accounts for a dubious social media campaign launched to drown out criticism over state-run Diya app personal data leak. Earlier this month, the state services application known as ‘Diya’ (Action) suffered […]" />
<meta property="og:url" content="https://bykvu.com/eng/bukvy/diya-personal-data-leak-ukraine-s-digital-transformation-ministry-called-out-over-social-media-manipulation-and-use-of-bots/" />
<meta property="fb:app_id" content="354468894676691" />
<meta property="article:published_time" content="2022-01-23T09:46:58+00:00" />
<meta property="article:modified_time" content="2022-01-24T12:43:39+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:domain" content="bykvu.com" />
<meta name="twitter:title" content="‘Diya’ personal data leak: Ukraine’s Digital Transformation Ministry called out over social media manipulation and use of bots | Ukraine news - # Bukvy" />
<meta name="twitter:description" content="The Digital Transofrmation Ministry led by Mykhaylo Fedorov is swept up in a new controversy over allegations it may have used bots and fake accounts for a dubious social media campaign launched to drown out criticism over state-run Diya app personal data leak. Earlier this month, the state services application known as ‘Diya’ (Action) suffered […]" />
<meta name="twitter:image" content="https://bykvu.com/eng/wp-content/uploads/2021/04/21/bykvu-engl.png" />

<link rel="amphtml" href="https://bykvu.com/eng/bukvy/diya-personal-data-leak-ukraine-s-digital-transformation-ministry-called-out-over-social-media-manipulation-and-use-of-bots/amp/" /><meta name="generator" content="AMP for WP 1.0.76.13" /><link rel='stylesheet' id='wgs2-css' href='https://bykvu.com/eng/wp-content/cache/autoptimize/css/autoptimize_single_7cec5f354be96cefe4cad098fc40e7c8.css' type='text/css' media='all' />
<link rel='stylesheet' id='wgs3-css' href='https://bykvu.com/eng/wp-content/cache/autoptimize/css/autoptimize_single_0f25042317c703f8c863515ba07c17a1.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://bykvu.com/eng/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='allow-webp-image-css' href='https://bykvu.com/eng/wp-content/plugins/allow-webp-image/public/css/allow-webp-image-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css' href='https://bykvu.com/eng/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css' href='https://bykvu.com/eng/wp-content/cache/autoptimize/css/autoptimize_single_30fed746387f63c88b405e9c4f4ffea0.css' type='text/css' media='all' />
<link rel='stylesheet' id='bykvu_bootstrap-css' href='https://bykvu.com/eng/wp-content/themes/bykvu/libraries/bootstrap4/css/bootstrap.min.css' type='text/css' media='' />
<link rel='stylesheet' id='bykvu_lightslider-css' href='https://bykvu.com/eng/wp-content/themes/bykvu/libraries/lightslider/dist/css/lightslider.min.css' type='text/css' media='' />
<link rel='stylesheet' id='bykvu_style-css' href='https://bykvu.com/eng/wp-content/cache/autoptimize/css/autoptimize_single_5adc60b1f0ee40508c52d0378f5c3cf5.css' type='text/css' media='' />
<link rel='stylesheet' id='bykvu_adaptive-css' href='https://bykvu.com/eng/wp-content/cache/autoptimize/css/autoptimize_single_8f730bfd2a6251318f4835a0810e7bd3.css' type='text/css' media='' />
<link rel='stylesheet' id='wpgmp-frontend_css-css' href='https://bykvu.com/eng/wp-content/cache/autoptimize/css/autoptimize_single_f95a9de03e7ff89d8373282d750e1825.css' type='text/css' media='all' />
<script type='text/javascript' src='https://bykvu.com/eng/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' id='wpemfb-fbjs-js-extra'>
/* <![CDATA[ */
var WEF = {"local":"ru_RU","version":"v6.0","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' id='bykvu_main_js-js-extra'>
/* <![CDATA[ */
var bykvu_main_js = {"ajaxurl":"https:\/\/bykvu.com\/eng\/wp-admin\/admin-ajax.php","template_url":"https:\/\/bykvu.com\/eng\/wp-content\/themes\/bykvu","copy_link":"Copy link","copied_link":"Copied link","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' id='foobox-free-min-js-before'>
/* Run FooBox FREE (v2.7.16) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<link rel="https://api.w.org/" href="https://bykvu.com/eng/wp-json/" /><link rel="alternate" type="application/json" href="https://bykvu.com/eng/wp-json/wp/v2/posts/4870" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bykvu.com/eng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bykvu.com/eng/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.4" />
<link rel='shortlink' href='https://bykvu.com/eng/?p=4870' />
<link rel="alternate" type="application/json+oembed" href="https://bykvu.com/eng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbykvu.com%2Feng%2Fbukvy%2Fdiya-personal-data-leak-ukraine-s-digital-transformation-ministry-called-out-over-social-media-manipulation-and-use-of-bots%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bykvu.com/eng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbykvu.com%2Feng%2Fbukvy%2Fdiya-personal-data-leak-ukraine-s-digital-transformation-ministry-called-out-over-social-media-manipulation-and-use-of-bots%2F&#038;format=xml" />

<script type="application/ld+json" class="saswp-schema-markup-output">
[{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","@id":"https:\/\/bykvu.com\/eng\/bukvy\/diya-personal-data-leak-ukraine-s-digital-transformation-ministry-called-out-over-social-media-manipulation-and-use-of-bots\/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/bykvu.com\/eng","name":"Ukraine news - # Bukvy"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/bykvu.com\/eng\/category\/bukvy\/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/bykvu.com\/eng\/bukvy\/diya-personal-data-leak-ukraine-s-digital-transformation-ministry-called-out-over-social-media-manipulation-and-use-of-bots\/","name":"&#8216;Diya&#8217; personal data leak: Ukraine\u2019s Digital Transformation Ministry called out over social  ..."}}]},

{"@context":"https:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/bykvu.com\/eng#Organization","name":"#Bykvu","url":"https:\/\/bykvu.com\/eng","sameAs":["https:\/\/twitter.com\/Bykvu","https:\/\/www.facebook.com\/bykvu","https:\/\/www.instagram.com\/bykvu\/?igshid=vp83fesxjbb3","https:\/\/www.tiktok.com\/@bukvy.ua","https:\/\/www.youtube.com\/channel\/UCgJ5kcJVK6mo4reAe_0HVRA?app=desktop"],"logo":{"@type":"ImageObject","url":"https:\/\/bykvu.com\/eng\/wp-content\/uploads\/2020\/06\/02\/apple-icon-precomposed.png","width":"180","height":"180"}}]
</script>
<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "Organization",
		"url": "https://bykvu.com/eng",
		"logo": "https://bykvu.com/eng/wp-content/themes/bykvu/img/logo.svg"
	}	
</script>
<script type="application/ld+json">
		{
		  "@context": "http://schema.org",
		  "@type": "NewsArticle",
		  "mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://bykvu.com/eng/bukvy/diya-personal-data-leak-ukraine-s-digital-transformation-ministry-called-out-over-social-media-manipulation-and-use-of-bots/"
		  },
		  "headline": "&#8216;Diya&#8217; personal data leak: Ukraine’s Digital Transformation Ministry called out over social media manipulation and use of bots",
		  "image": [
			"https://bykvu.com/eng/wp-content/themes/bykvu/includes/images/noimage_large.jpg"
		   ],
		  "datePublished": "2022-01-23T11:46:58+02:00",
		  "dateModified": "2022-01-23T11:46:58+02:00",
		  "author": {
			"@type": "Person",
			"name": "Буквы"
		  },
		   "publisher": {
			"@type": "Organization",
			"name": "Буквы",
			"logo": {
			  "@type": "ImageObject",
			  "url": "https://bykvu.com/eng/wp-content/themes/bykvu/img/apple-icon-180x180.png"
			}
		  },
		  "description": "The  Digital Transofrmation Ministry led by Mykhaylo Fedorov is swept up in a new controversy over allegations it may have used bots  and fake accounts for a dubious social media campaign launched to drown out criticism over  state-run Diya app personal data leak. Earlier this month, the state services application known as &#8216;Diya&#8217; (Action) suffered [&hellip;]"
		}
	</script>
<script type="application/ld+json">
				{
				 "@context": "https://schema.org",
				 "@type": "BreadcrumbList",
				 "itemListElement":
				 [
				  {
				   "@type": "ListItem",
				   "position": 1,
				   "item":
				   {
					"@id": "https://bykvu.com/eng",
					"name": "Буквы"
					}
				  },
				  {
				   "@type": "ListItem",
				  "position": 2,
				  "item":
				   {
					"@id": "https://bykvu.com/eng/category/bukvy/",
					"name": "News"
				   }
				  },			  
				  {
				   "@type": "ListItem",
				  "position": 3,
				  "item":
				   {
					 "@id": "https://bykvu.com/eng/bukvy/diya-personal-data-leak-ukraine-s-digital-transformation-ministry-called-out-over-social-media-manipulation-and-use-of-bots/",
					 "name": "&#8216;Diya&#8217; personal data leak: Ukraine’s Digital Transformation Ministry called out over social media manipulation and use of bots"
				   }
				  }
				 ]
				}
			</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-59DM4WK');</script>

<script>
		document.addEventListener("DOMContentLoaded", function(event) { 
			dataLayer.push({'author': 'Буквы'});
			dataLayer.push({'date': '2022-01-23'});
			dataLayer.push({'time': '11:46'});
			dataLayer.push({'url': 'https://bykvu.com/eng/bukvy/diya-personal-data-leak-ukraine-s-digital-transformation-ministry-called-out-over-social-media-manipulation-and-use-of-bots/'});	
			console.log(dataLayer);
		});
		</script>
<meta property="og:title" content="&#8216;Diya&#8217; personal data leak: Ukraine’s Digital Transformation Ministry called out over social media manipulation and use of bots" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://bykvu.com/eng/bukvy/diya-personal-data-leak-ukraine-s-digital-transformation-ministry-called-out-over-social-media-manipulation-and-use-of-bots/" />
<meta property="og:image" content="https://bykvu.com/eng/kd_image_generate/4870.jpg" />
<meta property="og:site_name" content="Буквы" />
<meta property="og:description" content="The  Digital Transofrmation Ministry led by Mykhaylo Fedorov is swept up in a new controversy over allegations it may have used bots  and fake accounts for a dubious social media campaign launched to drown out criticism over  state-run Diya app personal data leak. Earlier this month, the state services application known as &#8216;Diya&#8217; (Action) suffered [&hellip;]" />
<meta name="twitter:card" content="summary_large_image">
<div id="fb-root" style="display: none !important;"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/ru_RU/sdk.js#xfbml=1&version=v4.0"></script>
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-59DM4WK"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<nav class="navbar navbar-shop sticky-top navbar-expand-lg">
<div class="container">
<div id="navbarSupportedContent">
<ul class="navbar-nav">
<li class="nav-item">
<a class="nav-link navbar-brand" href="https://bykvu.com/eng" title="Буквы"><img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/logo.svg" alt="Буквы" class="head-logo"></a>
</li>
<li class="nav-item ">
<a class="nav-link" href="https://bykvu.com/eng/bukvy" title="News">News</a>
</li>
<li class="nav-item ">
<a class="nav-link" href="https://bykvu.com/eng/thoughts" title="Thoughts">Thoughts</a>
</li>

<li class="nav-item d-sm-none">
<a class="nav-link" href="https://bykvu.com/eng/about" title="About"><img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/e-mail-envelope.svg" style="height: 16px; width: auto;"></a>
</li>
<li class="nav-item d-sm-none">
<a class="nav-link" href="https://www.patreon.com/bykvu" title="Patreon" target="_blank" rel="nofollow">
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/patreon.svg">
</a>
</li>
<li class="nav-item ">
<a class="nav-link nav-link-search" title="Search">
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/search.svg">
</a>
</li>
<li class="nav-item d-sm-none">
<ul class="wpm-language-switcher switcher-list">
<li class="item-language-ru">
<a href="https://bykvu.com/ua/" data-lang="ua">
<span>Ua</span>
</a>
</li>
</ul>
</li>
</ul>
</div>
<div class="my-2 my-lg-0">
<ul class="navbar-nav" id="navbarSupportedContent-2">
<li class="nav-item ">
<a class="nav-link" href="https://bykvu.com/eng/about" title="About">About</a>
</li>
<li class="nav-item">
<a class="nav-link nav-link-social" href="https://www.patreon.com/bykvu" title="Patreon" target="_blank" rel="nofollow">
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/patreon.svg">
</a>
</li>
<li class="nav-item">
<a class="nav-link nav-link-social" href="https://t.me/joinchat/AAAAAExKufiZw9GrH5tS3g" title="Telegram" target="_blank" rel="nofollow">
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/telegram.svg">
</a>
</li>
<li class="nav-item">
<a class="nav-link nav-link-social" href="https://www.reddit.com/user/Bykvu" title="reddit" target="_blank" rel="nofollow">
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/reddit.svg" style="height: 16px;  width: 16px;">
</a>
</li>
<li class="nav-item">
<a class="nav-link nav-link-social" href="https://twitter.com/Bykvu" title="Twitter" target="_blank" rel="nofollow">
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/twitter.svg">
</a>
</li>
<li class="nav-item">
<a class="nav-link nav-link-social" href="https://www.facebook.com/bykvu" title="Facebook" target="_blank" rel="nofollow">
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/facebook.svg">
</a>
</li>
<li class="nav-item">
<a class="nav-link nav-link-social" href="https://instagram.com/bykvu?igshid=vp83fesxjbb3" title="Instagram" target="_blank" rel="nofollow">
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/instagram.svg">
</a>
</li>
<li class="nav-item">
<a class="nav-link nav-link-social" href="https://www.tiktok.com/@bukvy.ua" title="TikTok" target="_blank" rel="nofollow">
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/TikTok_Logo.svg">
</a>
</li>
<li class="nav-item">
<a class="nav-link nav-link-social" href="https://m.youtube.com/channel/UCgJ5kcJVK6mo4reAe_0HVRA" title="Youtube" target="_blank" rel="nofollow">
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/youtube.svg">
</a>
</li>
<li class="nav-item">
<ul class="wpm-language-switcher switcher-list">
<li class="item-language-ru">
<a href="https://bykvu.com/ua/" data-lang="en">
<span>Ukrainian</span>
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
<section class="search-box">
<div class="container">
<div class="row">
<div class="col-10">
<form action="https://bykvu.com/eng/search_gcse/" method="GET" class="search-box-form">
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/search-box.svg">
<input type="text" name="q" placeholder="Search" value="" class="search-input" required>
</form>
</div>
<div class="col-2 text-right">
<img class="search-box-close" src="https://bykvu.com/eng/wp-content/themes/bykvu/img/cancel.svg">
</div>
</div>
</div>
</section>
<section class="section">
<div class="container">
<div class="row">
<div class="col-12 col-lg-3 order-2 order-lg-1 d-none d-lg-block hide-mobile-sidebar">
<div class="sidebar sticky-top">
<div class="sidebar_item " id="siedebar_4874" data-hide="bool(false)
">
<span class="time">10:29</span>
<a href="https://bykvu.com/eng/bukvy/poroshenko-drawing-level-with-zelensky-in-polls/">
Poroshenko drawing level with Zelensky in polls </a>
</div>
<div class="sidebar_item">
<h3>23 January</h3>
</div>
<div class="sidebar_item " id="siedebar_4870" data-hide="bool(false)
">
<span class="time">11:46</span>
<a href="https://bykvu.com/eng/bukvy/diya-personal-data-leak-ukraine-s-digital-transformation-ministry-called-out-over-social-media-manipulation-and-use-of-bots/">
&#8216;Diya&#8217; personal data leak: Ukraine’s Digital Transformation Ministry called out over social media manipulation and use of bots </a>
</div>
<div class="sidebar_item">
<h3>21 January</h3>
</div>
<div class="sidebar_item " id="siedebar_4866" data-hide="bool(false)
">
<span class="time">16:30</span>
<a href="https://bykvu.com/eng/bukvy/we-will-not-let-anyone-capture-kharkiv-city-mayor/">
‘We will not let anyone capture Kharkiv’, &#8211; city mayor </a>
</div>
<div class="sidebar_item " id="siedebar_4862" data-hide="bool(false)
">
<span class="time">16:07</span>
<a href="https://bykvu.com/eng/bukvy/kyiv-commemorates-fallen-heroes/">
Kyiv remembers Ukrainian soldiers who died in Donbas war </a>
</div>
<div class="sidebar_item " id="siedebar_4857" data-hide="bool(false)
">
<span class="time">15:11</span>
<a href="https://bykvu.com/eng/bukvy/prosecutors-appeal-court-verdict-in-poroshenko-case/">
Prosecutors appeal court verdict in Poroshenko case </a>
</div>
<div class="sidebar_item " id="siedebar_4854" data-hide="bool(false)
">
<span class="time">14:49</span>
<a href="https://bykvu.com/eng/bukvy/poroshenko-lawyers-call-out-state-prosecutors-over-handling-of-his-case-cite-violations/">
Poroshenko lawyers call out state prosecutors over handling of his case, cite violations </a>
</div>
<div class="sidebar_item " id="siedebar_4859" data-hide="bool(false)
">
<span class="time">12:05</span>
<a href="https://bykvu.com/eng/bukvy/rada-tv-channel-criticized-for-its-financial-policies/">
State-owned ‘Rada’ TV channel called out over its commissioning policies </a>
</div>
<div class="sidebar_item " id="siedebar_4846" data-hide="bool(false)
">
 <span class="time">01:21</span>
<a href="https://bykvu.com/eng/bukvy/state-audit-reports-uah-30-billion-improprieties-in-covid-19-fund/">
30 billion hryvnas of Covid relief funds spent with &#8216;violations&#8217; , state audit report </a>
</div>
<div class="sidebar_item">
<h3>20 January</h3>
</div>
<div class="sidebar_item " id="siedebar_4850" data-hide="bool(false)
">
<span class="time">17:53</span>
<a href="https://bykvu.com/eng/bukvy/ukraine-s-president-responds-to-biden-s-choice-of-words/">
&#8216;There are no minor incursions&#8217;, -Ukraine’s president responds to Biden’s choice of words </a>
</div>
<div class="sidebar_item " id="siedebar_4834" data-hide="bool(false)
">
<span class="time">17:30</span>
<a href="https://bykvu.com/eng/bukvy/government-hopes-to-get-uah-8-billion-from-privatization/">
Government to raise UAH 8 billion from privatization in 2022, -PM Shmygal </a>
</div>
<div class="sidebar_item " id="siedebar_4836" data-hide="bool(false)
">
<span class="time">16:13</span>
<a href="https://bykvu.com/eng/thoughts/social-media-in-ukraine-react-to-zelensky-video-address/">
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/isquote.svg"> Social media reacts to Zelensky video address </a>
</div>
<div class="sidebar_item " id="siedebar_4832" data-hide="bool(false)
">
<span class="time">11:41</span>
<a href="https://bykvu.com/eng/bukvy/ukraine-s-health-ministry-officially-states-a-new-wave-of-covid-19/">
Ukraine’s health ministry officially states a new wave of COVID-19 </a>
</div>
<div class="sidebar_item " id="siedebar_4829" data-hide="bool(false)
">
<span class="time">10:42</span>
<a href="https://bykvu.com/eng/bukvy/ukraine-and-its-army-ready-for-any-events-development-zelensky-administration/">
‘Ukraine and its army ready for any events development’, Zelensky administration </a>
</div>
<div class="sidebar_item">
<h3>19 January</h3>
</div>
<div class="sidebar_item " id="siedebar_4826" data-hide="bool(false)
">
<span class="time">20:56</span>
<a href="https://bykvu.com/eng/bukvy/zelensky-tries-to-quell-fears-of-invasion-president-s-video-address/">
Zelensky tries to quell fears of invasion, &#8211; president’s video address </a>
</div>
<div class="sidebar_item " id="siedebar_4824" data-hide="bool(false)
">
<span class="time">18:41</span>
<a href="https://bykvu.com/eng/bukvy/poroshenko-s-lawyers-and-state-prosecutors-respond-to-court-verdict/">
Poroshenko’s lawyers and state prosecutors respond to court verdict </a>
</div>
<div class="sidebar_item " id="siedebar_4817" data-hide="bool(false)
">
<span class="time">16:29</span>
<a href="https://bykvu.com/eng/bukvy/protesters-move-from-court-to-president-s-office/">
Petro Poroshenko trial: protesters march to President’s residence </a>
</div>
<div class="sidebar_item bold" id="siedebar_4813" data-hide="bool(false)
">
<span class="time">14:33</span>
<a href="https://bykvu.com/eng/bukvy/petro-poroshenko-avoids-detention/">
Petro Poroshenko avoids detention </a>
</div>
<div class="sidebar_item bold" id="siedebar_4806" data-hide="bool(false)
">
<span class="time">12:54</span>
<a href="https://bykvu.com/eng/bukvy/scuffles-at-kyiv-pechersky-court/">
Petro Poroshenko trial: scuffles erupt outside Kyiv Pechersky court </a>
</div>
<div class="sidebar_item " id="siedebar_4809" data-hide="bool(false)
">
<span class="time">11:33</span>
<a href="https://bykvu.com/eng/bukvy/ukrainian-filya-zhebrovska-on-50-over-50-forbes-list/">
Ukrainian Filya Zhebrovska on 50 Over 50 Forbes list </a>
</div>
<div class="sidebar_item">
<h3>18 January</h3>
</div>
<div class="sidebar_item " id="siedebar_4801" data-hide="bool(false)
">
<span class="time">20:10</span>
<a href="https://bykvu.com/eng/bukvy/naftogaz-subsidiary-probed-over-wholesale-gas-price-fixing/">
‘Naftogaz’ subsidiary probed over wholesale gas price fixing </a>
</div>
<div class="sidebar_item " id="siedebar_4803" data-hide="bool(false)
">
<span class="time">18:31</span>
<a href="https://bykvu.com/eng/thoughts/vertical-curve-how-poroshenko-case-puts-an-end-to-zelensky-s-political-ambitions/">
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/isquote.svg"> Vertical curve: how Poroshenko case puts an end to Zelensky&#8217;s political ambitions </a>
</div>
<div class="sidebar_item " id="siedebar_4798" data-hide="bool(false)
">
<span class="time">15:56</span>
<a href="https://bykvu.com/eng/bukvy/ukraine-s-military-intelligence-reports-increased-activity-of-russia-backed-separatists/">
Ukraine’s military intelligence reports increased activity of Russia-backed separatists </a>
</div>
<div class="sidebar_item " id="siedebar_4796" data-hide="bool(false)
">
<span class="time">00:17</span>
<a href="https://bykvu.com/eng/bukvy/court-verdict-in-poroshenko-case-postponed-till-january-19/">
Court verdict in Poroshenko case postponed till January 19 </a>
</div>
<div class="sidebar_item">
<h3>17 January</h3>
</div>
<div class="sidebar_item " id="siedebar_4793" data-hide="bool(false)
">
<span class="time">22:15</span>
<a href="https://bykvu.com/eng/bukvy/oleksiy-arestovych-steps-down/">
Oleksiy Arestovych quits his role as spokesperson at Minsk talks on Donbas </a>
</div>
<div class="sidebar_item " id="siedebar_4789" data-hide="bool(false)
">
<span class="time">17:31</span>
<a href="https://bykvu.com/eng/bukvy/prosecutors-seek-to-arrest-poroshenko-demand-uah-1-billion-bail/">
Prosecutors seek to arrest Poroshenko, demand $35 million bail </a>
</div>
<div class="sidebar_item " id="siedebar_4783" data-hide="bool(false)
">
<span class="time">14:14</span>
<a href="https://bykvu.com/eng/bukvy/zelensky-aide-sounds-sour-on-poroshenko-returns-calls-it-political-tiktok/">
Zelensky aide sounds sour on Poroshenko return, calls it political TikTok </a>
</div>
<div class="sidebar_item " id="siedebar_4778" data-hide="bool(false)
">
<span class="time">13:36</span>
<a href="https://bykvu.com/eng/bukvy/poroshenko-s-supporters-rally-at-court/">
Poroshenko’s supporters rally at court </a>
</div>
<div class="sidebar_item " id="siedebar_4775" data-hide="bool(false)
">
<span class="time">11:03</span>
<a href="https://bykvu.com/eng/bukvy/vitali-klitschko-falls-ill-with-covid-19/">
Kyiv mayor Vitali Klitschko tests positive for COVID-19 </a>
</div>
<div class="sidebar_item bold" id="siedebar_4769" data-hide="bool(false)
">
<span class="time">10:23</span>
<a href="https://bykvu.com/eng/bukvy/poroshenko-addresses-supporters-at-kyiv-airport/">
Poroshenko addresses supporters at Kyiv airport </a>
</div>
<div class="sidebar_item bold" id="siedebar_4766" data-hide="bool(false)
">
<span class="time">09:13</span>
<a href="https://bykvu.com/eng/bukvy/former-ukrainian-president-petro-poroshenko-arrives-in-kyiv/">
Former Ukrainian president Petro Poroshenko arrives in Kyiv </a>
</div>
<div class="sidebar_item">
<h3>14 January</h3>
</div>
<div class="sidebar_item " id="siedebar_4763" data-hide="bool(false)
">
<span class="time">21:54</span>
<a href="https://bykvu.com/eng/bukvy/state-prosecutors-confirm-initial-hearing-in-poroshenko-s-case-set-for-january-17/">
State prosecutors confirm initial hearing in Poroshenko&#8217;s case set for January 17 </a>
</div>
<div class="sidebar_item " id="siedebar_4759" data-hide="bool(false)
">
<span class="time">16:16</span>
<a href="https://bykvu.com/eng/bukvy/ukrainian-officials-offer-first-assessment-of-damage-caused-by-cyberattack-that-hit-governmental-sites/">
Ukrainian officials offer first assessment of damage caused by cyberattack that hit governmental sites </a>
</div>
<div class="sidebar_item " id="siedebar_4755" data-hide="bool(false)
">
<span class="time">11:29</span>
<a href="https://bykvu.com/eng/bukvy/petro-poroshenko-s-criminal-case-european-politicians-warn-against-persecution-of-political-dissent-in-ukraine/">
Petro Poroshenko’s criminal case: European politicians warn against persecution of political dissent in Ukraine </a>
</div>
<div class="sidebar_item bold" id="siedebar_4753" data-hide="bool(false)
">
<span class="time">10:18</span>
<a href="https://bykvu.com/eng/bukvy/hackers-shut-down-ukraine-s-govermental-websites-with-a-massive-cyber-attack/">
Hackers shut down Ukraine&#8217;s govermental websites with a massive cyber-attack </a>
</div>
<div class="sidebar_item">
<h3>13 January</h3>
</div>
<div class="sidebar_item bold" id="siedebar_4748" data-hide="bool(false)
">
<span class="time">23:14</span>
<a href="https://bykvu.com/eng/bukvy/kyiv-gets-festive-for-orthodox-new-year-s-eve-photos/">
&#8216;Malanka is coming&#8217;, Kyiv gets festive for Orthodox New Year&#8217;s Eve </a>
</div>
<div class="sidebar_item " id="siedebar_4751" data-hide="bool(false)
">
<span class="time">20:49</span>
<a href="https://bykvu.com/eng/bukvy/ukraine-goverment-s-updates-petrol-and-diesel-price-ceilings/">
Ukraine goverment&#8217;s updates petrol and diesel price ceilings </a>
</div>
<div class="sidebar_item " id="siedebar_4741" data-hide="bool(false)
">
<span class="time">13:47</span>
<a href="https://bykvu.com/eng/bukvy/zelensky-wants-other-countries-to-bring-in-controls-for-ukrainian-oligarchs/">
Zelensky wants other countries to bring in ‘controls’ for Ukrainian oligarchs </a>
</div>
<div class="sidebar_item " id="siedebar_4739" data-hide="bool(false)
">
<span class="time">13:33</span>
<a href="https://bykvu.com/eng/bukvy/cybercpolice-arrests-group-of-hackers-who-netted-1-million-selling-hack-for-hire-services/">
Ukraine&#8217;s cyberpolice arrests hackers who made $1 million selling hack-for-hire services </a>
</div>
<div class="sidebar_item " id="siedebar_4746" data-hide="bool(false)
">
<span class="time">11:19</span>
<a href="https://bykvu.com/eng/bukvy/myrotvorets-website-blacklists-state-officials-who-are-part-of-persecution-campaign-against-petro-poroshenko/">
Myrotvorets website blacklists state officials who are part of persecution campaign against Petro Poroshenko </a>
</div>
<div class="sidebar_item">
<h3>12 January</h3>
</div>
<div class="sidebar_item " id="siedebar_4731" data-hide="bool(false)
">
<span class="time">18:41</span>
<a href="https://bykvu.com/eng/bukvy/poroshenko-s-lawyers-ask-court-for-hearing-to-be-held-on-the-day-of-his-return-call-for-open-court-briefing-statements/">
Poroshenko&#8217;s lawyers ask court for hearing to be held on the day of his return, call for open court, &#8211; briefing statements </a>
</div>
<div id="sidebar_load"></div>
<div class="preloader" id="sidebar_load_preloader" data-query="eyJwb3N0X3R5cGUiOlsicG9zdCJdLCJwb3N0c19wZXJfcGFnZSI6IjQwIiwicG9zdF9zdGF0dXMiOiJwdWJsaXNoIiwib2Zmc2V0IjoiMCIsIm5vX2ZvdW5kX3Jvd3MiOnRydWV9" data-lastdate="2022-01-12"></div>
</div>
</div>
<div class="col-12 col-lg-9 order-1 order-lg-2">
<section class="cat_section fullwidth autoheight">
<div class="clear_30"></div>
<nav aria-label="breadcrumb">
<ol class="breadcrumb">
<li class="breadcrumb-item"><a href="https://bykvu.com/eng/category/bukvy/">News</a></li>
</ol>
</nav>
<div class="breadcrumb-line"></div>
</section>
<article class="article-item" data-url="https://bykvu.com/eng/bukvy/diya-personal-data-leak-ukraine-s-digital-transformation-ministry-called-out-over-social-media-manipulation-and-use-of-bots/">
<h1 class="text-center">&#8216;Diya&#8217; personal data leak: Ukraine’s Digital Transformation Ministry called out over social media manipulation and use of bots</h1>
<div class="lead">
<div class="row align-items-center">
</div>
</div>
<div class="clear_10"></div>
<div class="row">
<div class="col-6">
<span class="meta">Sunday, 23 January 2022, 11:46</span>
</div>
<div class="col-6 text-right">
<div class="article-share-box">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://bykvu.com/eng/bukvy/diya-personal-data-leak-ukraine-s-digital-transformation-ministry-called-out-over-social-media-manipulation-and-use-of-bots/" target="_blank" title="Facebook">
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/share_facebook.svg">
</a>
<a href="https://telegram.me/share/url?url=https://bykvu.com/eng/bukvy/diya-personal-data-leak-ukraine-s-digital-transformation-ministry-called-out-over-social-media-manipulation-and-use-of-bots/&text=&#8216;Diya&#8217; personal data leak: Ukraine’s Digital Transformation Ministry called out over social media manipulation and use of bots" target="_blank" title="Telegram">
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/share_telegram.svg">
</a>
<a href="https://twitter.com/intent/tweet?url=https://bykvu.com/eng/bukvy/diya-personal-data-leak-ukraine-s-digital-transformation-ministry-called-out-over-social-media-manipulation-and-use-of-bots/&text=&#8216;Diya&#8217; personal data leak: Ukraine’s Digital Transformation Ministry called out over social media manipulation and use of bots" target="_blank" title="Twitter">
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/share_twitter.svg">
</a>
<a href="https://bykvu.com/eng/bukvy/diya-personal-data-leak-ukraine-s-digital-transformation-ministry-called-out-over-social-media-manipulation-and-use-of-bots/" target="_blank" class="copy_link" data-toggle="tooltip" data-title="Copy link" title="Copy link">
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/share_link.svg">
</a>
</div>
</div>
</div>
<div class="clear_10 d-none d-lg-block"></div>
<div class="post-content">
<div id="fb-root"></div>
<p>The  Digital Transofrmation Ministry led by Mykhaylo Fedorov is swept up in a new controversy over allegations it may have used bots  and fake accounts for a dubious social media campaign launched to drown out criticism over  state-run Diya app personal data leak.</p>
<p>Earlier this month, the state services application known as &#8216;Diya&#8217; (Action) suffered a breach with the personal data of over 2.6 million Ukrainians’ compromised. The alleged leak though was staunchly denied by the ministry officials who claimed it was a ‘provocation’ insisting the data that ended up online was a compilation of the ‘old records’ that were compromised long before 2019, prior to Diya launch.</p>
<p>The allegations over possible social media manipulation came to light after a Facebook user ‘Шон Таундсен’ sounded the alarm after he found the personal data of Ukrainians leaked on the RaidForums website could be authentic and coming from the Diya servers.</p>
<p><img src="https://bucket-bykvu.s3.eu-central-1.amazonaws.com/wp-content/uploads/2022/01/%D0%97%D0%BD%D1%96%D0%BC%D0%BE%D0%BA-%D0%B5%D0%BA%D1%80%D0%B0%D0%BD%D0%B0-2022-01-23-%D0%BE-10.52.43-900x951.png" /></p>
<p>After his Facebook post got over 2,4 thousand ‘shares’, it  was soon hit by the hundreds of comments arguing it was ‘provocation’, ‘fake’, ‘fear mongering effort’, and ‘destabilization’ plotted by either Russian intelligence agencies or former Ukrainian president Petro Poroshenko.</p>
<p><img src="https://bucket-bykvu.s3.eu-central-1.amazonaws.com/wp-content/uploads/2022/01/%D0%97%D0%BD%D1%96%D0%BC%D0%BE%D0%BA-%D0%B5%D0%BA%D1%80%D0%B0%D0%BD%D0%B0-2022-01-23-%D0%BE-10.28.33-900x291.png" /><img src="https://bucket-bykvu.s3.eu-central-1.amazonaws.com/wp-content/uploads/2022/01/%D0%97%D0%BD%D1%96%D0%BC%D0%BE%D0%BA-%D0%B5%D0%BA%D1%80%D0%B0%D0%BD%D0%B0-2022-01-23-%D0%BE-10.28.17-900x176.png" /><img src="https://bucket-bykvu.s3.eu-central-1.amazonaws.com/wp-content/uploads/2022/01/%D0%97%D0%BD%D1%96%D0%BC%D0%BE%D0%BA-%D0%B5%D0%BA%D1%80%D0%B0%D0%BD%D0%B0-2022-01-23-%D0%BE-10.29.01-900x1265.png" /></p>
<p>The barrage of such claims, as many users noticed, arguably came in a concentrated effort and from fake Facebook accounts, most of which  had only a photo, a basic information, and few posts, at most.</p>
<p><img src="https://bucket-bykvu.s3.eu-central-1.amazonaws.com/wp-content/uploads/2022/01/%D0%97%D0%BD%D1%96%D0%BC%D0%BE%D0%BA-%D0%B5%D0%BA%D1%80%D0%B0%D0%BD%D0%B0-2022-01-23-%D0%BE-10.44.25-1080x730.png" /></p>
<p><img src="https://bucket-bykvu.s3.eu-central-1.amazonaws.com/wp-content/uploads/2022/01/%D0%97%D0%BD%D1%96%D0%BC%D0%BE%D0%BA-%D0%B5%D0%BA%D1%80%D0%B0%D0%BD%D0%B0-2022-01-23-%D0%BE-10.44.41-1080x675.png" /></p>
<p>Some of  the advocates  of Diya creators performance had a pro-Russian content on their pages, or posts defending Yanukovych’s  ignoble  ‘Berkut’ police task force.</p>
<p><img src="https://bucket-bykvu.s3.eu-central-1.amazonaws.com/wp-content/uploads/2022/01/%D0%97%D0%BD%D1%96%D0%BC%D0%BE%D0%BA-%D0%B5%D0%BA%D1%80%D0%B0%D0%BD%D0%B0-2022-01-23-%D0%BE-11.14.41-900x760.png" /><img src="https://bucket-bykvu.s3.eu-central-1.amazonaws.com/wp-content/uploads/2022/01/-%D0%B5%D0%BA%D1%80%D0%B0%D0%BD%D0%B0-2022-01-23-%D0%BE-11.14.52-e1642929430996-900x715.png" /></p>
<p>&nbsp;</p>
<p>Most of the Facebook ‘users’ who piled in to defend Digital Transformation Ministry have a lot in common &#8211; they are predominantly ‘residing’ in Western Ukraine while most of their own content are  gambling sites’ ads or posts.</p>
<p>Some of commentators who spotted ‘bots’ alleged they can be employed on taxpayers’ money while others said they got curious about the post after they learned it drew so many trolls.</p>
<p><img src="https://bucket-bykvu.s3.eu-central-1.amazonaws.com/wp-content/uploads/2022/01/%D0%97%D0%BD%D1%96%D0%BC%D0%BE%D0%BA-%D0%B5%D0%BA%D1%80%D0%B0%D0%BD%D0%B0-2022-01-23-%D0%BE-11.33.17.png" /></p>
<p><img src="https://bucket-bykvu.s3.eu-central-1.amazonaws.com/wp-content/uploads/2022/01/%D0%97%D0%BD%D1%96%D0%BC%D0%BE%D0%BA-%D0%B5%D0%BA%D1%80%D0%B0%D0%BD%D0%B0-2022-01-23-%D0%BE-11.33.37.png" /></p>
<p>Suspicions grew after the intial post by ‘Shon Tausend’ was abruptly blocked, which, as many commmetators argue, was prompted by complaints filed to Facebook moderators by fake accounts and bots.</p>
<p>Reaction of Digital Transformation Ministry</p>
<p>The ministry that created state services platform Diya brushed off the allegations and doubled down the narrative is a ‘provocation that spins off a proxy war’ against Ukraine.</p>
<p>It should be noted that <a href="https://bykvu.com/eng/bukvy/hackers-shut-down-ukraine-s-govermental-websites-with-a-massive-cyber-attack/" rel="nofollow" target="_blank" class="outer_link">Ukraine suffered a massive cyberattack on January 13</a> that took down the websites of several Ukrainian ministries and state agencies.</p>
<p></p>
<div class="wef-measure" style="max-width: 600px;"></div>
<div class="fb-post" data-href="https://www.facebook.com/mintsyfra/posts/299294555573201" data-width="600" data-show-text="true"></div>
</div>
<div class="clear_10"></div><span class="meta">Tags: <a href="https://bykvu.com/eng/tag/facebook/">Facebook</a>, <a href="https://bykvu.com/eng/tag/hackers/">hackers</a>, <a href="https://bykvu.com/eng/tag/ministy-of-digital-transformation/">Ministy of Digital Transformation</a>, <a href="https://bykvu.com/eng/tag/personal-data-leak/">personal data leak</a>, <a href="https://bykvu.com/eng/tag/social-media-manipulations/">social media manipulations</a></span>
<div class="clear_40"></div>
<div class="row align-items-center">
<div class="row align-items-center">
<div class="col-12 col-md-8">
<div class="google-news-block">

</div>
</div>
<div class="col-12 col-md-4 text-left text-md-right">
<div class="patreon-box">
<a href="https://www.patreon.com/Bykvu" class="patreon-box" target="_blank" title="patreon">
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/patron_button-96.png">
</a>
</div>
</div>
<div class="col-12 col-md-8">
<div class="after_post_box">
<p><strong>Read #Bykvu in <a href="https://t.me/joinchat/AAAAAExKufiZw9GrH5tS3g" target="_blank">Telegram</a> and in <a href="https://www.facebook.com/bykvu" target="_blank">Facebook</a></strong></p>
</div>
</div>
<div class="col-12 col-md-4 text-left text-md-right">
<div class="article-share-box">
<h4 class="share-title">Share:</h4>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://bykvu.com/eng/bukvy/diya-personal-data-leak-ukraine-s-digital-transformation-ministry-called-out-over-social-media-manipulation-and-use-of-bots/" target="_blank" title="Facebook">
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/share_facebook.svg">
</a>
<a href="https://telegram.me/share/url?url=https://bykvu.com/eng/bukvy/diya-personal-data-leak-ukraine-s-digital-transformation-ministry-called-out-over-social-media-manipulation-and-use-of-bots/&text=&#8216;Diya&#8217; personal data leak: Ukraine’s Digital Transformation Ministry called out over social media manipulation and use of bots" target="_blank" title="Telegram">
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/share_telegram.svg">
</a>
<a href="https://twitter.com/intent/tweet?url=https://bykvu.com/eng/bukvy/diya-personal-data-leak-ukraine-s-digital-transformation-ministry-called-out-over-social-media-manipulation-and-use-of-bots/&text=&#8216;Diya&#8217; personal data leak: Ukraine’s Digital Transformation Ministry called out over social media manipulation and use of bots" target="_blank" title="Twitter">
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/share_twitter.svg">
</a>
<a href="https://bykvu.com/eng/bukvy/diya-personal-data-leak-ukraine-s-digital-transformation-ministry-called-out-over-social-media-manipulation-and-use-of-bots/" target="_blank" class="copy_link" data-toggle="tooltip" data-title="Copy link" title="Copy link">
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/share_link.svg">
</a>
</div>
</div>
</div>
<div class="clear_20"></div>
<div class="clear_40 d-none d-lg-block"></div>
</article>
<div id="post_idea_load" data-exclude="4870"></div>
<div class="preloader" id="post_idea_load_preloader" data-next-id="4866"></div>
</div>
</div>
</div>
</section>
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/gototop.svg" class="scroll-top">
<script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"3e17232727194d7d8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?key=AIzaSyDiGvi9Eu5qr86VYYmavgwJQIxpTwiE5jU&#038;libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=5.7.4' id='wpgmp-google-api-js'></script>
<script type='text/javascript' id='wpgmp-google-map-main-js-extra'>
/* <![CDATA[ */
var wpgmp_local = {"all_location":"All","show_locations":"Show Locations","sort_by":"Sort by","wpgmp_not_working":"Not working...","place_icon_url":"https:\/\/bykvu.com\/eng\/wp-content\/plugins\/wp-google-map-plugin\/assets\/images\/icons\/"};
/* ]]> */
</script>
<div class="text-center">

<script type="text/javascript" language="javascript">
bmN=navigator,bmD=document,bmD.cookie='b=b',i=0,bs=[],bm={v:16950202,s:16950202,t:10,c:bmD.cookie?1:0,n:Math.round((Math.random()* 1000000)),w:0};
for(var f=self;f!=f.parent;f=f.parent)bm.w++;
try{if(bmN.plugins&&bmN.mimeTypes.length&&(x=bmN.plugins['Shockwave Flash']))bm.m=parseInt(x.description.replace(/([a-zA-Z]|\s)+/,''));
else for(var f=3;f<20;f++)if(eval('new ActiveXObject("ShockwaveFlash.ShockwaveFlash.'+f+'")'))bm.m=f}catch(e){;}
try{bm.y=bmN.javaEnabled()?1:0}catch(e){;}
try{bmS=screen;bm.v^=bm.d=bmS.colorDepth||bmS.pixelDepth;bm.v^=bm.r=bmS.width}catch(e){;}
r=bmD.referrer.replace(/^w+:\/\//,'');if(r&&r.split('/')[0]!=window.location.host){bm.f=escape(r).slice(0,400);bm.v^=r.length}
bm.v^=window.location.href.length;for(var x in bm) if(/^[vstcnwmydrf]$/.test(x)) bs[i++]=x+bm[x];
bmD.write('<a href="http://www.bigmir.net/" target="_blank" onClick="img=new Image();img.src="//www.bigmir.net/?cl=16950202";" style="display: none;"><img src="//c.bigmir.net/?'+bs.join('&')+'"  width="140" height="17" border="0" alt="bigmir)net TOP 100" title="bigmir)net TOP 100"></a>');
</script>
<noscript>
<a href="http://www.bigmir.net/" target="_blank" style="display: none;"><img src="//c.bigmir.net/?v16950202&s16950202&t10" width="140" height="17" alt="bigmir)net TOP 100" title="bigmir)net TOP 100" border="0" /></a>
</noscript>

</div>
<script defer src="https://bykvu.com/eng/wp-content/cache/autoptimize/js/autoptimize_1c404c2ea87f51f0f811864fda896ee5.js"></script></body>
</html>