<!DOCTYPE HTML>
<html>
<head>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700&display=swap&subset=cyrillic" rel="stylesheet">
<link rel="shortcut icon" href="https://bykvu.com/eng/wp-content/themes/bykvu/img/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" sizes="57x57" href="https://bykvu.com/eng/wp-content/themes/bykvu/img/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://bykvu.com/eng/wp-content/themes/bykvu/img/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://bykvu.com/eng/wp-content/themes/bykvu/img/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://bykvu.com/eng/wp-content/themes/bykvu/img/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://bykvu.com/eng/wp-content/themes/bykvu/img/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://bykvu.com/eng/wp-content/themes/bykvu/img/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://bykvu.com/eng/wp-content/themes/bykvu/img/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://bykvu.com/eng/wp-content/themes/bykvu/img/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://bykvu.com/eng/wp-content/themes/bykvu/img/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://bykvu.com/eng/wp-content/themes/bykvu/img/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://bykvu.com/eng/wp-content/themes/bykvu/img/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://bykvu.com/eng/wp-content/themes/bykvu/img/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://bykvu.com/eng/wp-content/themes/bykvu/img/favicon-16x16.png">
<link rel="manifest" href="https://bykvu.com/eng/wp-content/themes/bykvu/img/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://bykvu.com/eng/wp-content/themes/bykvu/img/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">

<title>Six civilians wounded after overnight missile strike in Odesa region | Ukraine news - # Bukvy</title>
<meta name="description" content="At about midnight, Russian invaders hit with cruise missiles the territory of Odesa region. Odesa region administration official Serhii Bratchuk reported six people, including a child, wounded. The strike targeted residential houses, a school and a cultural facility. The official added that the Ukrainian air defense managed to intercept one of the missiles. He stressed […]" />
<meta name="robots" content="max-image-preview:large" />
<meta name="keywords" content="civilian casualties,missile strike,odesa region,russian invasion,war against ukraine,news" />
<link rel="canonical" href="https://bykvu.com/eng/bukvy/six-civilians-wounded-after-overnight-missile-strike-in-odesa-region/" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Ukraine news - # Bukvy" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Six civilians wounded after overnight missile strike in Odesa region | Ukraine news - # Bukvy" />
<meta property="og:description" content="At about midnight, Russian invaders hit with cruise missiles the territory of Odesa region. Odesa region administration official Serhii Bratchuk reported six people, including a child, wounded. The strike targeted residential houses, a school and a cultural facility. The official added that the Ukrainian air defense managed to intercept one of the missiles. He stressed […]" />
<meta property="og:url" content="https://bykvu.com/eng/bukvy/six-civilians-wounded-after-overnight-missile-strike-in-odesa-region/" />
<meta property="fb:app_id" content="354468894676691" />
<meta property="article:published_time" content="2022-07-19T04:51:01+00:00" />
<meta property="article:modified_time" content="2022-07-19T08:41:11+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:domain" content="bykvu.com" />
<meta name="twitter:title" content="Six civilians wounded after overnight missile strike in Odesa region | Ukraine news - # Bukvy" />
<meta name="twitter:description" content="At about midnight, Russian invaders hit with cruise missiles the territory of Odesa region. Odesa region administration official Serhii Bratchuk reported six people, including a child, wounded. The strike targeted residential houses, a school and a cultural facility. The official added that the Ukrainian air defense managed to intercept one of the missiles. He stressed […]" />

<link rel="amphtml" href="https://bykvu.com/eng/bukvy/six-civilians-wounded-after-overnight-missile-strike-in-odesa-region/amp/" /><meta name="generator" content="AMP for WP 1.0.76.13" /><link rel='stylesheet' id='wgs2-css' href='https://bykvu.com/eng/wp-content/plugins/wp-google-search/wgs2.css' type='text/css' media='all' />
<link rel='stylesheet' id='wgs3-css' href='https://bykvu.com/eng/wp-content/plugins/wp-google-search/wgs3.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://bykvu.com/eng/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='allow-webp-image-css' href='https://bykvu.com/eng/wp-content/plugins/allow-webp-image/public/css/allow-webp-image-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css' href='https://bykvu.com/eng/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css' href='https://bykvu.com/eng/wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='bykvu_bootstrap-css' href='https://bykvu.com/eng/wp-content/themes/bykvu/libraries/bootstrap4/css/bootstrap.min.css' type='text/css' media='' />
<link rel='stylesheet' id='bykvu_lightslider-css' href='https://bykvu.com/eng/wp-content/themes/bykvu/libraries/lightslider/dist/css/lightslider.min.css' type='text/css' media='' />
<link rel='stylesheet' id='bykvu_style-css' href='https://bykvu.com/eng/wp-content/themes/bykvu/css/style.css' type='text/css' media='' />
<link rel='stylesheet' id='bykvu_adaptive-css' href='https://bykvu.com/eng/wp-content/themes/bykvu/css/adaptive.css' type='text/css' media='' />
<link rel='stylesheet' id='wpgmp-frontend_css-css' href='https://bykvu.com/eng/wp-content/plugins/wp-google-map-plugin/assets/css/frontend.css' type='text/css' media='all' />
<script type='text/javascript' src='https://bykvu.com/eng/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://bykvu.com/eng/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://bykvu.com/eng/wp-content/plugins/allow-webp-image/public/js/allow-webp-image-public.js' id='allow-webp-image-js'></script>
<script type='text/javascript' src='https://bykvu.com/eng/wp-content/plugins/wp-embed-facebook/templates/lightbox/js/lightbox.min.js' id='wpemfb-lightbox-js'></script>
<script type='text/javascript' id='wpemfb-fbjs-js-extra'>
/* <![CDATA[ */
var WEF = {"local":"ru_RU","version":"v6.0","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://bykvu.com/eng/wp-content/plugins/wp-embed-facebook/inc/js/fb.min.js' id='wpemfb-fbjs-js'></script>
<script type='text/javascript' src='https://bykvu.com/eng/wp-content/themes/bykvu/libraries/bootstrap4/js/bootstrap.bundle.min.js' id='bykvu_bootstrap_js-js'></script>
<script type='text/javascript' src='https://bykvu.com/eng/wp-content/themes/bykvu/libraries/lightslider/dist/js/lightslider.min.js' id='bykvu_lightslider_js-js'></script>
<script type='text/javascript' id='bykvu_main_js-js-extra'>
/* <![CDATA[ */
var bykvu_main_js = {"ajaxurl":"https:\/\/bykvu.com\/eng\/wp-admin\/admin-ajax.php","template_url":"https:\/\/bykvu.com\/eng\/wp-content\/themes\/bykvu","copy_link":"Copy link","copied_link":"Copied link","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bykvu.com/eng/wp-content/themes/bykvu/js/site.js' id='bykvu_main_js-js'></script>
<script type='text/javascript' id='foobox-free-min-js-before'>
/* Run FooBox FREE (v2.7.16) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://bykvu.com/eng/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js' id='foobox-free-min-js'></script>
<link rel="https://api.w.org/" href="https://bykvu.com/eng/wp-json/" /><link rel="alternate" type="application/json" href="https://bykvu.com/eng/wp-json/wp/v2/posts/7954" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bykvu.com/eng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bykvu.com/eng/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.4" />
<link rel='shortlink' href='https://bykvu.com/eng/?p=7954' />
<link rel="alternate" type="application/json+oembed" href="https://bykvu.com/eng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbykvu.com%2Feng%2Fbukvy%2Fsix-civilians-wounded-after-overnight-missile-strike-in-odesa-region%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bykvu.com/eng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbykvu.com%2Feng%2Fbukvy%2Fsix-civilians-wounded-after-overnight-missile-strike-in-odesa-region%2F&#038;format=xml" />

<script type="application/ld+json" class="saswp-schema-markup-output">
[{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","@id":"https:\/\/bykvu.com\/eng\/bukvy\/six-civilians-wounded-after-overnight-missile-strike-in-odesa-region\/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/bykvu.com\/eng","name":"Ukraine news - # Bukvy"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/bykvu.com\/eng\/category\/bukvy\/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/bykvu.com\/eng\/bukvy\/six-civilians-wounded-after-overnight-missile-strike-in-odesa-region\/","name":"Six civilians wounded after overnight missile strike in Odesa region"}}]},

{"@context":"https:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/bykvu.com\/eng#Organization","name":"#Bykvu","url":"https:\/\/bykvu.com\/eng","sameAs":["https:\/\/twitter.com\/Bykvu","https:\/\/www.facebook.com\/bykvu","https:\/\/www.instagram.com\/bykvu\/?igshid=vp83fesxjbb3","https:\/\/www.tiktok.com\/@bukvy.ua","https:\/\/www.youtube.com\/channel\/UCgJ5kcJVK6mo4reAe_0HVRA?app=desktop"],"logo":{"@type":"ImageObject","url":"https:\/\/bykvu.com\/eng\/wp-content\/uploads\/2020\/06\/02\/apple-icon-precomposed.png","width":"180","height":"180"}}]
</script>
<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "Organization",
		"url": "https://bykvu.com/eng",
		"logo": "https://bykvu.com/eng/wp-content/themes/bykvu/img/logo.svg"
	}	
</script>
<script type="application/ld+json">
		{
		  "@context": "http://schema.org",
		  "@type": "NewsArticle",
		  "mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://bykvu.com/eng/bukvy/six-civilians-wounded-after-overnight-missile-strike-in-odesa-region/"
		  },
		  "headline": "Six civilians wounded after overnight missile strike in Odesa region",
		  "image": [
			"https://bykvu.com/eng/wp-content/themes/bykvu/includes/images/noimage_large.jpg"
		   ],
		  "datePublished": "2022-07-19T07:51:01+02:00",
		  "dateModified": "2022-07-19T07:51:01+02:00",
		  "author": {
			"@type": "Person",
			"name": "Буквы"
		  },
		   "publisher": {
			"@type": "Organization",
			"name": "Буквы",
			"logo": {
			  "@type": "ImageObject",
			  "url": "https://bykvu.com/eng/wp-content/themes/bykvu/img/apple-icon-180x180.png"
			}
		  },
		  "description": "At about midnight, Russian invaders hit with cruise missiles the territory of Odesa region. Odesa region administration official Serhii Bratchuk reported six people, including a child, wounded. The strike targeted residential houses, a school and a cultural facility. The official added that the Ukrainian air defense managed to intercept one of the missiles. He stressed [&hellip;]"
		}
	</script>
<script type="application/ld+json">
				{
				 "@context": "https://schema.org",
				 "@type": "BreadcrumbList",
				 "itemListElement":
				 [
				  {
				   "@type": "ListItem",
				   "position": 1,
				   "item":
				   {
					"@id": "https://bykvu.com/eng",
					"name": "Буквы"
					}
				  },
				  {
				   "@type": "ListItem",
				  "position": 2,
				  "item":
				   {
					"@id": "https://bykvu.com/eng/category/bukvy/",
					"name": "News"
				   }
				  },			  
				  {
				   "@type": "ListItem",
				  "position": 3,
				  "item":
				   {
					 "@id": "https://bykvu.com/eng/bukvy/six-civilians-wounded-after-overnight-missile-strike-in-odesa-region/",
					 "name": "Six civilians wounded after overnight missile strike in Odesa region"
				   }
				  }
				 ]
				}
			</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-59DM4WK');</script>

<script>
		document.addEventListener("DOMContentLoaded", function(event) { 
			dataLayer.push({'author': 'Буквы'});
			dataLayer.push({'date': '2022-07-19'});
			dataLayer.push({'time': '07:51'});
			dataLayer.push({'url': 'https://bykvu.com/eng/bukvy/six-civilians-wounded-after-overnight-missile-strike-in-odesa-region/'});	
			console.log(dataLayer);
		});
		</script>
<meta property="og:title" content="Six civilians wounded after overnight missile strike in Odesa region" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://bykvu.com/eng/bukvy/six-civilians-wounded-after-overnight-missile-strike-in-odesa-region/" />
<meta property="og:image" content="https://bykvu.com/eng/kd_image_generate/six-civilians-wounded-after-overnight-missile-strike-in-odesa-region/7954.jpg?ver=0.0.1" />
<meta property="og:site_name" content="Буквы" />
<meta property="og:description" content="At about midnight, Russian invaders hit with cruise missiles the territory of Odesa region. Odesa region administration official Serhii Bratchuk reported six people, including a child, wounded. The strike targeted residential houses, a school and a cultural facility. The official added that the Ukrainian air defense managed to intercept one of the missiles. He stressed [&hellip;]" />
<meta name="twitter:card" content="summary_large_image">
<div id="fb-root" style="display: none !important;"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/ru_RU/sdk.js#xfbml=1&version=v4.0"></script>
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-59DM4WK"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<nav class="navbar navbar-shop sticky-top navbar-expand-lg">
<div class="container">
<div id="navbarSupportedContent">
<ul class="navbar-nav">
<li class="nav-item">
<a class="nav-link navbar-brand" href="https://bykvu.com/eng" title="Буквы"><img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/logo.svg" alt="Буквы" class="head-logo"></a>
</li>
<li class="nav-item ">
<a class="nav-link" href="https://bykvu.com/eng/bukvy" title="News">News</a>
</li>
<li class="nav-item ">
<a class="nav-link" href="https://bykvu.com/eng/thoughts" title="Thoughts">Thoughts</a>
</li>

<li class="nav-item d-sm-none">
<a class="nav-link" href="https://bykvu.com/eng/about" title="About"><img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/e-mail-envelope.svg" style="height: 16px; width: auto;"></a>
</li>
<li class="nav-item d-sm-none">
<a class="nav-link" href="https://www.patreon.com/bykvu" title="Patreon" target="_blank" rel="nofollow">
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/patreon.svg">
</a>
</li>
<li class="nav-item ">
<a class="nav-link nav-link-search" title="Search">
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/search.svg">
</a>
</li>
<li class="nav-item d-sm-none">
<ul class="wpm-language-switcher switcher-list">
<li class="item-language-ru">
<a href="https://bykvu.com/ua/" data-lang="ua">
<span>Ua</span>
</a>
</li>
</ul>
</li>
</ul>
</div>
<div class="my-2 my-lg-0">
<ul class="navbar-nav" id="navbarSupportedContent-2">
<li class="nav-item ">
<a class="nav-link" href="https://bykvu.com/eng/about" title="About">About</a>
</li>
<li class="nav-item">
<a class="nav-link nav-link-social" href="https://www.patreon.com/bykvu" title="Patreon" target="_blank" rel="nofollow">
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/patreon.svg">
</a>
</li>
<li class="nav-item">
<a class="nav-link nav-link-social" href="https://t.me/joinchat/AAAAAExKufiZw9GrH5tS3g" title="Telegram" target="_blank" rel="nofollow">
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/telegram.svg">
</a>
</li>
<li class="nav-item">
<a class="nav-link nav-link-social" href="https://www.reddit.com/user/Bykvu" title="reddit" target="_blank" rel="nofollow">
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/reddit.svg" style="height: 16px;  width: 16px;">
</a>
</li>
<li class="nav-item">
<a class="nav-link nav-link-social" href="https://twitter.com/Bykvu" title="Twitter" target="_blank" rel="nofollow">
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/twitter.svg">
</a>
</li>
<li class="nav-item">
<a class="nav-link nav-link-social" href="https://www.facebook.com/bykvu" title="Facebook" target="_blank" rel="nofollow">
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/facebook.svg">
</a>
</li>
<li class="nav-item">
<a class="nav-link nav-link-social" href="https://instagram.com/bykvu?igshid=vp83fesxjbb3" title="Instagram" target="_blank" rel="nofollow">
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/instagram.svg">
</a>
</li>
<li class="nav-item">
<a class="nav-link nav-link-social" href="https://www.tiktok.com/@bukvy.ua" title="TikTok" target="_blank" rel="nofollow">
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/TikTok_Logo.svg">
</a>
</li>
<li class="nav-item">
<a class="nav-link nav-link-social" href="https://m.youtube.com/channel/UCgJ5kcJVK6mo4reAe_0HVRA" title="Youtube" target="_blank" rel="nofollow">
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/youtube.svg">
</a>
</li>
<li class="nav-item">
<ul class="wpm-language-switcher switcher-list">
<li class="item-language-ru">
<a href="https://bykvu.com/ua/" data-lang="en">
<span>Ukrainian</span>
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
<section class="search-box">
<div class="container">
<div class="row">
<div class="col-10">
<form action="https://bykvu.com/eng/search_gcse/" method="GET" class="search-box-form">
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/search-box.svg">
<input type="text" name="q" placeholder="Search" value="" class="search-input" required>
</form>
</div>
<div class="col-2 text-right">
<img class="search-box-close" src="https://bykvu.com/eng/wp-content/themes/bykvu/img/cancel.svg">
</div>
</div>
</div>
</section>
<section class="section">
<div class="container">
<div class="row">
<div class="col-12 col-lg-3 order-2 order-lg-1 d-none d-lg-block hide-mobile-sidebar">
<div class="sidebar sticky-top">
<div class="sidebar_item " id="siedebar_7956" data-hide="bool(false)
">
<span class="time">08:36</span>
<a href="https://bykvu.com/eng/bukvy/artillery-strikes-in-dnipropetrovska-region-3/">
Artillery strikes in Dnipropetrovska region </a>
</div>
<div class="sidebar_item " id="siedebar_7954" data-hide="bool(false)
">
<span class="time">07:51</span>
<a href="https://bykvu.com/eng/bukvy/six-civilians-wounded-after-overnight-missile-strike-in-odesa-region/">
Six civilians wounded after overnight missile strike in Odesa region </a>
</div>
<div class="sidebar_item">
<h3>18 Jule</h3>
</div>
<div class="sidebar_item " id="siedebar_7951" data-hide="bool(false)
">
<span class="time">15:33</span>
<a href="https://bykvu.com/eng/bukvy/ukraine-fully-ratifies-istanbul-convention-and-becomes-state-party-to-the-treaty/">
Ukraine fully ratifies Istanbul Convention and becomes state party to the treaty </a>
</div>
<div class="sidebar_item bold" id="siedebar_7945" data-hide="bool(false)
">
<span class="time">14:59</span>
<a href="https://bykvu.com/eng/bukvy/civilian-voices-documented-russian-war-crimes-2/">
Civilian voices – documented Russian war crimes </a>
</div>
<div class="sidebar_item " id="siedebar_7948" data-hide="bool(false)
">
<span class="time">14:26</span>
<a href="https://bykvu.com/eng/bukvy/russian-invaders-use-50-year-old-maps-ukraine-s-intelligence/">
Russian invaders use 50-year-old maps, &#8211; Ukraine’s intelligence </a>
</div>
<div class="sidebar_item bold" id="siedebar_7941" data-hide="bool(false)
">
<span class="time">12:34</span>
<a href="https://bykvu.com/eng/bukvy/european-solidarity-party-demands-parliamentary-report-of-sbu-chief-and-prosecutor-general/">
‘European Solidarity’ party demands parliamentary report of SBU chief and Prosecutor General </a>
</div>
<div class="sidebar_item bold" id="siedebar_7932" data-hide="bool(false)
">
<span class="time">10:07</span>
<a href="https://bykvu.com/eng/bukvy/zelensky-dismisses-sbu-chief-and-prosecutor-general-president-s-office-says-about-suspension/">
Zelensky dismisses SBU chief and Prosecutor General, President&#8217;s office says about &#8216;suspension&#8217; </a>
</div>
<div class="sidebar_item " id="siedebar_7938" data-hide="bool(false)
">
<span class="time">09:31</span>
<a href="https://bykvu.com/eng/bukvy/russian-rocket-strike-in-dnipropetrovska-region/">
Russian rocket strike in Dnipropetrovska region </a>
</div>
<div class="sidebar_item " id="siedebar_7936" data-hide="bool(false)
">
<span class="time">08:30</span>
<a href="https://bykvu.com/eng/bukvy/russia-drafts-men-from-occupied-territories-luhansk-governor/">
Russia drafts men from occupied territories, &#8211; Luhansk governor </a>
</div>
<div class="sidebar_item">
<h3>15 Jule</h3>
</div>
<div class="sidebar_item " id="siedebar_7929" data-hide="bool(false)
">
<span class="time">22:55</span>
<a href="https://bykvu.com/eng/bukvy/biggest-ukrainian-media-company-starts-layoffs-after-owner-richest-ukrainian-businessman-hands-over-assets-to-goverment/">
Biggest Ukrainian media company starts layoffs after owner, richest Ukrainian businessman, hands over assets to goverment </a>
</div>
<div class="sidebar_item " id="siedebar_7926" data-hide="bool(false)
">
<span class="time">18:32</span>
<a href="https://bykvu.com/eng/bukvy/we-are-shooting-blindly-in-intercepted-call-russian-troop-reveals-friendly-fire-mistakes-and-coordination-chaos/">
‘We are shooting blindly’,  in intercepted call Russian troop reveals friendly fire mistakes and coordination chaos </a>
</div>
<div class="sidebar_item bold" id="siedebar_7924" data-hide="bool(false)
">
<span class="time">15:25</span>
<a href="https://bykvu.com/eng/bukvy/realistic-plan-ukraine-s-defense-minister-on-ending-war-by-end-of-2022/">
&#8216;Realistic plan&#8217;, -Ukraine&#8217;s defense minister on ending war by end of 2022 </a>
</div>
<div class="sidebar_item " id="siedebar_7921" data-hide="bool(false)
">
<span class="time">14:35</span>
<a href="https://bykvu.com/eng/bukvy/7921/">
Former Ukrainian president comes togehter with non-profit group to deliver Ukrainian military 350 drones </a>
</div>
<div class="sidebar_item " id="siedebar_7919" data-hide="bool(false)
">
<span class="time">13:45</span>
<a href="https://bykvu.com/eng/bukvy/russian-military-seek-to-justify-vinnytsya-rocket-stike-argue-they-targeted-military-staff-meeting/">
Russian military seek to justify Vinnytsya rocket stike, argue they targeted military staff meeting </a>
</div>
<div class="sidebar_item " id="siedebar_7917" data-hide="bool(false)
">
<span class="time">10:55</span>
<a href="https://bykvu.com/eng/bukvy/2-children-among-13-bodies-yet-to-be-identified-after-vinnytsia-strike/">
2 children among 13 bodies yet to be identified after Vinnytsia strike </a>
</div>
<div class="sidebar_item " id="siedebar_7915" data-hide="bool(false)
">
<span class="time">09:28</span>
<a href="https://bykvu.com/eng/bukvy/2-universities-in-mykolaiv-targeted-by-russian-missiles-reports/">
2 Universities in Mykolaiv targeted  by Russian missiles – reports </a>
</div>
<div class="sidebar_item">
<h3>14 Jule</h3>
</div>
<div class="sidebar_item bold" id="siedebar_7912" data-hide="bool(false)
">
<span class="time">17:02</span>
<a href="https://bykvu.com/eng/bukvy/vinnytsya-airstike-update-3-children-among-21-killed-34-rushed-to-emergency-rooms/">
Vinnytsya airstike update:  3 children among 21 killed, 34 rushed to emergency rooms </a>
</div>
<div class="sidebar_item " id="siedebar_7908" data-hide="bool(false)
">
<span class="time">14:36</span>
<a href="https://bykvu.com/eng/bukvy/women-to-be-registered-for-military-call-up-only-if-they-consent-to-it-ukraine-s-general-staff/">
Women to be registered for military call-up only if they consent to it, &#8211; Ukraine&#8217;s general staff </a>
</div>
<div class="sidebar_item " id="siedebar_7906" data-hide="bool(false)
">
<span class="time">14:31</span>
<a href="https://bykvu.com/eng/bukvy/ukraine-commander-in-chief-speaks-to-us-s-milley-offers-assuarances-over-tought-control-of-military-supplies-handling/">
Ukraine commander-in-chief speaks to US’s Milley, offers assuarances over tought control of military supplies’ handling </a>
</div>
<div class="sidebar_item " id="siedebar_7904" data-hide="bool(false)
">
<span class="time">13:21</span>
<a href="https://bykvu.com/eng/bukvy/zaporizhzhya-collaborator-hints-at-date-of-referendum-set-to-make-occupied-region-part-of-russia/">
Zaporizhzhya collaborator hints at date of referendum set to make occupied region part of Russia </a>
</div>
<div class="sidebar_item bold" id="siedebar_7902" data-hide="bool(false)
">
<span class="time">12:16</span>
<a href="https://bykvu.com/eng/bukvy/death-toll-mounting-after-russia-hits-vinnytsya-city-center/">
Death toll mounting after Russia hits Vinnytsya city center </a>
</div>
<div class="sidebar_item " id="siedebar_7897" data-hide="bool(false)
">
<span class="time">10:03</span>
<a href="https://bykvu.com/eng/bukvy/russian-rockets-hit-hotel-in-mykolayiv/">
Russian rockets hit hotel in Mykolayiv </a>
</div>
<div class="sidebar_item " id="siedebar_7895" data-hide="bool(false)
">
<span class="time">09:38</span>
<a href="https://bykvu.com/eng/bukvy/12-fresh-assualt-in-donetsk-and-luhanks-situation-escalating-again-luhansk-governor/">
12 fresh rocket assaults in Donetsk and Luhansk, situation &#8216;escalating&#8217; again,- Luhansk governor </a>
</div>
<div class="sidebar_item " id="siedebar_7893" data-hide="bool(false)
">
<span class="time">09:17</span>
<a href="https://bykvu.com/eng/bukvy/ukraine-s-mps-can-set-up-commission-for-tighter-control-of-incoming-western-weapons-zelensky-s-top-aide/">
Ukraine&#8217;s MPs can set up commission for tighter control of incoming Western weapons, &#8211; Zelensky&#8217;s top aide </a>
</div>
<div class="sidebar_item">
<h3>13 Jule</h3>
</div>
<div class="sidebar_item bold" id="siedebar_7890" data-hide="bool(false)
">
<span class="time">19:07</span>
<a href="https://bykvu.com/eng/bukvy/civilian-voices-documented-russian-war-crimes-part-13/">
Civilian voices – documented Russian war crimes. Part 13 </a>
</div>
<div class="sidebar_item bold" id="siedebar_7888" data-hide="bool(false)
">
<span class="time">15:58</span>
<a href="https://bykvu.com/eng/bukvy/lying-cynicial-political-animal-andriy-yermak-s-advisor-hits-out-at-us-congresswoman-victoria-spartz/">
&#8216;Lying cynicial political animal&#8217;, &#8211; Andriy Yermak’s advisor hits out at US congresswoman Victoria Spartz </a>
</div>
<div class="sidebar_item " id="siedebar_7883" data-hide="bool(false)
">
<span class="time">15:01</span>
<a href="https://bykvu.com/eng/bukvy/ukraine-s-rail-operator-to-run-evacuation-train-from-donets-with-temporary-housing-made-available-for-395-thousand-local-officials/">
Ukraine&#8217;s rail operator to run evacuation train from Donetsk region as new temporary housing made available for 395 thousand, &#8211; local officials </a>
</div>
<div class="sidebar_item " id="siedebar_7881" data-hide="bool(false)
">
<span class="time">14:48</span>
<a href="https://bykvu.com/eng/bukvy/in-panic-intercepted-call-shows-russian-troops-vent-frustration-over-stalled-offensive/">
‘In panic’,- intercepted call shows Russian troops vent frustration over stalled offensive </a>
</div>
<div class="sidebar_item " id="siedebar_7878" data-hide="bool(false)
">
<span class="time">14:04</span>
<a href="https://bykvu.com/eng/bukvy/ukraine-s-artillery-onslaught-in-zaporizhzhya-prompts-new-cases-of-russian-troops-desertion/">
Ukraine’s artillery onslaught  in Zaporizhzhya prompts fresh desertions from Russian army units </a>
</div>
<div class="sidebar_item " id="siedebar_7872" data-hide="bool(false)
">
<span class="time">12:18</span>
<a href="https://bykvu.com/eng/bukvy/ukraine-s-security-service-exposes-kyiv-scammers-selling-fake-certificates-allowing-exemption-from-military-call-up/">
Ukraine&#8217;s security service exposes Kyiv scammers selling fake certificates allowing exemption from military call-up </a>
</div>
<div class="sidebar_item " id="siedebar_7869" data-hide="bool(false)
">
<span class="time">10:45</span>
<a href="https://bykvu.com/eng/bukvy/new-wave-of-covert-mobilization-in-mariupol-reports/">
New &#8216;wave&#8217; of covert mobilization in occupied Mariupol,- reports </a>
</div>
<div class="sidebar_item " id="siedebar_7867" data-hide="bool(false)
">
<span class="time">08:33</span>
<a href="https://bykvu.com/eng/bukvy/russian-forces-launch-rocket-strikes-on-dnirpo-region-local-governor/">
Russian forces launch rocket strikes on Dnirpo region, &#8211; local governor </a>
</div>
<div class="sidebar_item">
<h3>12 Jule</h3>
</div>
<div class="sidebar_item " id="siedebar_7865" data-hide="bool(false)
">
<span class="time">16:23</span>
<a href="https://bykvu.com/eng/bukvy/chasiv-yar-missile-strike-update-1-child-among-38-people-killed/">
Chasiv Yar missile strike update: 1 child among 38 people killed </a>
</div>
<div class="sidebar_item " id="siedebar_7863" data-hide="bool(false)
">
<span class="time">15:26</span>
<a href="https://bykvu.com/eng/bukvy/russians-are-struggling-to-find-doctors-and-nurses-for-mariupol-hospitals-exiled-ukrianinan-official/">
Russians are struggling to find doctors and nurses for Mariupol hospitals, &#8211; exiled Ukrianinan official </a>
</div>
<div class="sidebar_item " id="siedebar_7861" data-hide="bool(false)
">
<span class="time">14:06</span>
<a href="https://bykvu.com/eng/bukvy/humiliation-abuse-and-fear-ukrainian-official-reveals-video-showing-filtration-procedure-in-occupied-mariupol/">
“Humiliation, abuse, and fear’, Ukrainian official reveals video showing filtration procedure in occupied Mariupol </a>
</div>
 <div class="sidebar_item " id="siedebar_7858" data-hide="bool(false)
">
<span class="time">13:32</span>
<a href="https://bykvu.com/eng/bukvy/pro-ukrainian-activist-and-volunteer-kidnapped-in-kherson-reports/">
Pro-Ukrainian activist and volunteer kidnapped in Kherson, &#8211; reports </a>
</div>
<div class="sidebar_item " id="siedebar_7853" data-hide="NULL
">
<span class="time">10:37</span>
<a href="https://bykvu.com/eng/bukvy/12-wounded-as-russian-barrage-rocks-mykolayiv-local-officials/">
12 wounded as Russian barrage rocks Mykolayiv, &#8211; local officials </a>
</div>
<div class="sidebar_item " id="siedebar_7851" data-hide="bool(false)
">
<span class="time">09:10</span>
<a href="https://bykvu.com/eng/bukvy/348-ukrainian-killed-650-more-wounded-since-russia-s-invasion-ukraine-s-prosecutor-general/">
348 Ukrainian killed, 650 more wounded since Russia&#8217;s invasion, &#8211; Ukraine&#8217;s prosecutor general </a>
</div>
<div class="sidebar_item " id="siedebar_7855" data-hide="bool(false)
">
<span class="time">00:24</span>
<a href="https://bykvu.com/eng/bukvy/resources-needed-to-mount-counteroffensive-former-ukrainian-president-visits-southern-frontline-positions/">
 ‘Resources needed to mount  counteroffensive’, -former Ukrainian president visits southern frontline positions </a>
</div>
<div class="sidebar_item">
<h3>11 Jule</h3>
</div>
<div class="sidebar_item bold" id="siedebar_7848" data-hide="bool(false)
">
<span class="time">17:58</span>
<a href="https://bykvu.com/eng/movie/ukraine-s-richest-man-exits-media-business-hands-over-his-media-company-to-ukraine-s-goverment/">
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/isvideo.svg"> Ukraine&#8217;s richest man exits media business, hands over his media company to Ukraine&#8217;s goverment </a>
</div>
<div id="sidebar_load"></div>
<div class="preloader" id="sidebar_load_preloader" data-query="eyJwb3N0X3R5cGUiOlsicG9zdCJdLCJwb3N0c19wZXJfcGFnZSI6IjQwIiwicG9zdF9zdGF0dXMiOiJwdWJsaXNoIiwib2Zmc2V0IjoiMCIsIm5vX2ZvdW5kX3Jvd3MiOnRydWV9" data-lastdate="2022-07-11"></div>
</div>
</div>
<div class="col-12 col-lg-9 order-1 order-lg-2">
<section class="cat_section fullwidth autoheight">
<div class="clear_30"></div>
<nav aria-label="breadcrumb">
<ol class="breadcrumb">
<li class="breadcrumb-item"><a href="https://bykvu.com/eng/category/bukvy/">News</a></li>
</ol>
</nav>
<div class="breadcrumb-line"></div>
</section>
<article class="article-item" data-url="https://bykvu.com/eng/bukvy/six-civilians-wounded-after-overnight-missile-strike-in-odesa-region/">
<h1 class="text-center">Six civilians wounded after overnight missile strike in Odesa region</h1>
<div class="lead">
<div class="row align-items-center">
</div>
</div>
<div class="clear_10"></div>
<div class="row">
<div class="col-6">
<span class="meta">Tuesday, 19 July 2022, 07:51</span>
</div>
<div class="col-6 text-right">
<div class="article-share-box">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://bykvu.com/eng/bukvy/six-civilians-wounded-after-overnight-missile-strike-in-odesa-region/" target="_blank" title="Facebook">
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/share_facebook.svg">
</a>
<a href="https://telegram.me/share/url?url=https://bykvu.com/eng/bukvy/six-civilians-wounded-after-overnight-missile-strike-in-odesa-region/&text=Six civilians wounded after overnight missile strike in Odesa region" target="_blank" title="Telegram">
 <img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/share_telegram.svg">
</a>
<a href="https://twitter.com/intent/tweet?url=https://bykvu.com/eng/bukvy/six-civilians-wounded-after-overnight-missile-strike-in-odesa-region/&text=Six civilians wounded after overnight missile strike in Odesa region" target="_blank" title="Twitter">
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/share_twitter.svg">
</a>
<a href="https://bykvu.com/eng/bukvy/six-civilians-wounded-after-overnight-missile-strike-in-odesa-region/" target="_blank" class="copy_link" data-toggle="tooltip" data-title="Copy link" title="Copy link">
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/share_link.svg">
</a>
</div>
</div>
</div>
<div class="clear_10 d-none d-lg-block"></div>
<div class="post-content">
<div id="fb-root"></div>
<p>At about midnight, Russian invaders hit with cruise missiles the territory of Odesa region.</p>
<p>Odesa region administration official <a href="https://www.facebook.com/sergey.bratchuk/posts/pfbid02tQoQptpvvNS2LTZZf9tyidjBfrHw6UArf5pmGx4DwA8hCyjGU8ccgR49qufr9TRl" rel="nofollow" target="_blank" class="outer_link">Serhii Bratchuk reported</a> six people, including a child, wounded.</p>
<p>The strike targeted residential houses, a school and a cultural facility.</p>
<p>The official added that the Ukrainian air defense managed to intercept one of the missiles.</p>
<p>He stressed that despite missile terror Ukrainians will not surrender and will fight to victory.</p>
</div>
<div class="clear_10"></div><span class="meta">Tags: <a href="https://bykvu.com/eng/tag/civilian-casualties/">civilian casualties</a>, <a href="https://bykvu.com/eng/tag/missile-strike/">missile strike</a>, <a href="https://bykvu.com/eng/tag/odesa-region/">Odesa region</a>, <a href="https://bykvu.com/eng/tag/russian-invasion/">Russian invasion</a>, <a href="https://bykvu.com/eng/tag/war-against-ukraine/">war against Ukraine</a></span>
<div class="clear_40"></div>
<div class="row align-items-center">
<div class="row align-items-center">
<div class="col-12 col-md-8">
<div class="google-news-block">

</div>
</div>
<div class="col-12 col-md-4 text-left text-md-right">
<div class="patreon-box">
<a href="https://www.patreon.com/Bykvu" class="patreon-box" target="_blank" title="patreon">
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/patron_button-96.png">
</a>
</div>
</div>
<div class="col-12 col-md-8">
<div class="after_post_box">
<p><strong>Read #Bykvu in <a href="https://t.me/joinchat/AAAAAExKufiZw9GrH5tS3g" target="_blank">Telegram</a> and in <a href="https://www.facebook.com/bykvu" target="_blank">Facebook</a></strong></p>
</div>
</div>
<div class="col-12 col-md-4 text-left text-md-right">
<div class="article-share-box">
<h4 class="share-title">Share:</h4>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://bykvu.com/eng/bukvy/six-civilians-wounded-after-overnight-missile-strike-in-odesa-region/" target="_blank" title="Facebook">
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/share_facebook.svg">
</a>
<a href="https://telegram.me/share/url?url=https://bykvu.com/eng/bukvy/six-civilians-wounded-after-overnight-missile-strike-in-odesa-region/&text=Six civilians wounded after overnight missile strike in Odesa region" target="_blank" title="Telegram">
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/share_telegram.svg">
</a>
<a href="https://twitter.com/intent/tweet?url=https://bykvu.com/eng/bukvy/six-civilians-wounded-after-overnight-missile-strike-in-odesa-region/&text=Six civilians wounded after overnight missile strike in Odesa region" target="_blank" title="Twitter">
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/share_twitter.svg">
</a>
<a href="https://bykvu.com/eng/bukvy/six-civilians-wounded-after-overnight-missile-strike-in-odesa-region/" target="_blank" class="copy_link" data-toggle="tooltip" data-title="Copy link" title="Copy link">
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/share_link.svg">
</a>
</div>
</div>
</div>
<div class="clear_20"></div>
<div class="clear_40 d-none d-lg-block"></div>
</article>
<div id="post_idea_load" data-exclude="7954"></div>
<div class="preloader" id="post_idea_load_preloader" data-next-id="7951"></div>
</div>
</div>
</div>
</section>
<img src="https://bykvu.com/eng/wp-content/themes/bykvu/img/gototop.svg" class="scroll-top">
<script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"3e17232727194d7d8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bykvu.com/eng/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js' id='google_cse_v2-js'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?key=AIzaSyDiGvi9Eu5qr86VYYmavgwJQIxpTwiE5jU&#038;libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=5.7.4' id='wpgmp-google-api-js'></script>
<script type='text/javascript' id='wpgmp-google-map-main-js-extra'>
/* <![CDATA[ */
var wpgmp_local = {"all_location":"All","show_locations":"Show Locations","sort_by":"Sort by","wpgmp_not_working":"Not working...","place_icon_url":"https:\/\/bykvu.com\/eng\/wp-content\/plugins\/wp-google-map-plugin\/assets\/images\/icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bykvu.com/eng/wp-content/plugins/wp-google-map-plugin/assets/js/maps.js' id='wpgmp-google-map-main-js'></script>
<script type='text/javascript' src='https://bykvu.com/eng/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<div class="text-center">

<script type="text/javascript" language="javascript">
bmN=navigator,bmD=document,bmD.cookie='b=b',i=0,bs=[],bm={v:16950202,s:16950202,t:10,c:bmD.cookie?1:0,n:Math.round((Math.random()* 1000000)),w:0};
for(var f=self;f!=f.parent;f=f.parent)bm.w++;
try{if(bmN.plugins&&bmN.mimeTypes.length&&(x=bmN.plugins['Shockwave Flash']))bm.m=parseInt(x.description.replace(/([a-zA-Z]|\s)+/,''));
else for(var f=3;f<20;f++)if(eval('new ActiveXObject("ShockwaveFlash.ShockwaveFlash.'+f+'")'))bm.m=f}catch(e){;}
try{bm.y=bmN.javaEnabled()?1:0}catch(e){;}
try{bmS=screen;bm.v^=bm.d=bmS.colorDepth||bmS.pixelDepth;bm.v^=bm.r=bmS.width}catch(e){;}
r=bmD.referrer.replace(/^w+:\/\//,'');if(r&&r.split('/')[0]!=window.location.host){bm.f=escape(r).slice(0,400);bm.v^=r.length}
bm.v^=window.location.href.length;for(var x in bm) if(/^[vstcnwmydrf]$/.test(x)) bs[i++]=x+bm[x];
bmD.write('<a href="http://www.bigmir.net/" target="_blank" onClick="img=new Image();img.src="//www.bigmir.net/?cl=16950202";" style="display: none;"><img src="//c.bigmir.net/?'+bs.join('&')+'"  width="140" height="17" border="0" alt="bigmir)net TOP 100" title="bigmir)net TOP 100"></a>');
</script>
<noscript>
<a href="http://www.bigmir.net/" target="_blank" style="display: none;"><img src="//c.bigmir.net/?v16950202&s16950202&t10" width="140" height="17" alt="bigmir)net TOP 100" title="bigmir)net TOP 100" border="0" /></a>
</noscript>

</div>
</body>
</html>