<!DOCTYPE HTML>
<html>
<head>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700&display=swap&subset=cyrillic" rel="stylesheet">
<link rel="shortcut icon" href="https://bykvu.com/wp-content/themes/bykvu/img/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" sizes="57x57" href="https://bykvu.com/wp-content/themes/bykvu/img/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://bykvu.com/wp-content/themes/bykvu/img/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://bykvu.com/wp-content/themes/bykvu/img/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://bykvu.com/wp-content/themes/bykvu/img/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://bykvu.com/wp-content/themes/bykvu/img/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://bykvu.com/wp-content/themes/bykvu/img/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://bykvu.com/wp-content/themes/bykvu/img/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://bykvu.com/wp-content/themes/bykvu/img/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://bykvu.com/wp-content/themes/bykvu/img/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://bykvu.com/wp-content/themes/bykvu/img/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://bykvu.com/wp-content/themes/bykvu/img/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://bykvu.com/wp-content/themes/bykvu/img/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://bykvu.com/wp-content/themes/bykvu/img/favicon-16x16.png">
<link rel="manifest" href="https://bykvu.com/wp-content/themes/bykvu/img/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://bykvu.com/wp-content/themes/bykvu/img/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">

<title>Colonial Pipeline виплатила хакерам майже $5 млн за відновлення роботи, – Вloomberg | Новини України - #Букви</title>
<meta name="description" content="Найбільший американський трубопровід Colonial Pipeline виплатив хакерам майже 5 мільйонів доларів в криптовалюті, аби вони розблокували їх роботу. В компанії кажуть, що це неправда." />
<meta name="keywords" content="кібератаки,colonial pipeline,паливо,хакери,бензин,новини" />
<link rel="canonical" href="https://bykvu.com/ua/bukvy/colonial-pipeline-viplatila-hakeram-majzhe-5-mln-za-vidnovlennja-roboti-vloomberg/" />
<meta property="og:site_name" content="Новини України - #Букви" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Colonial Pipeline виплатила хакерам майже $5 млн за відновлення роботи, – Вloomberg | Новини України - #Букви" />
<meta property="og:description" content="Найбільший американський трубопровід Colonial Pipeline виплатив хакерам майже 5 мільйонів доларів в криптовалюті, аби вони розблокували їх роботу. В компанії кажуть, що це неправда." />
<meta property="og:url" content="https://bykvu.com/ua/bukvy/colonial-pipeline-viplatila-hakeram-majzhe-5-mln-za-vidnovlennja-roboti-vloomberg/" />
<meta property="fb:app_id" content="354468894676691" />
<meta property="article:published_time" content="2021-05-13T19:57:46Z" />
<meta property="article:modified_time" content="2021-05-13T19:57:46Z" />

<link rel="amphtml" href="https://bykvu.com/ua/bukvy/colonial-pipeline-viplatila-hakeram-majzhe-5-mln-za-vidnovlennja-roboti-vloomberg/amp/" /><meta name="generator" content="AMP for WP 1.0.76.13" /><link rel='stylesheet' id='wp-block-library-css' href='https://bykvu.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='allow-webp-image-css' href='https://bykvu.com/wp-content/plugins/allow-webp-image/public/css/allow-webp-image-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css' href='https://bykvu.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css' href='https://bykvu.com/wp-content/cache/autoptimize/css/autoptimize_single_30fed746387f63c88b405e9c4f4ffea0.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpm-main-css' href='//bykvu.com/wp-content/plugins/wp-multilang/assets/styles/main.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bykvu_bootstrap-css' href='https://bykvu.com/wp-content/themes/bykvu/libraries/bootstrap4/css/bootstrap.min.css' type='text/css' media='' />
<link rel='stylesheet' id='bykvu_lightslider-css' href='https://bykvu.com/wp-content/themes/bykvu/libraries/lightslider/dist/css/lightslider.min.css' type='text/css' media='' />
<link rel='stylesheet' id='bykvu_style-css' href='https://bykvu.com/wp-content/cache/autoptimize/css/autoptimize_single_2bb065ca09c81291b8509fa86a0ee21e.css' type='text/css' media='' />
<link rel='stylesheet' id='bykvu_adaptive-css' href='https://bykvu.com/wp-content/cache/autoptimize/css/autoptimize_single_8f730bfd2a6251318f4835a0810e7bd3.css' type='text/css' media='' />
<link rel='stylesheet' id='wpgmp-frontend_css-css' href='https://bykvu.com/wp-content/cache/autoptimize/css/autoptimize_single_f95a9de03e7ff89d8373282d750e1825.css' type='text/css' media='all' />
<script type='text/javascript' src='https://bykvu.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' id='wpemfb-fbjs-js-extra'>
/* <![CDATA[ */
var WEF = {"local":"ru_RU","version":"v6.0","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' id='bykvu_main_js-js-extra'>
/* <![CDATA[ */
var bykvu_main_js = {"ajaxurl":"https:\/\/bykvu.com\/wp-admin\/admin-ajax.php","template_url":"https:\/\/bykvu.com\/wp-content\/themes\/bykvu","copy_link":"\u0421\u043a\u043e\u043f\u0456\u044e\u0432\u0430\u0442\u0438 \u043f\u043e\u0441\u0438\u043b\u0430\u043d\u043d\u044f","copied_link":"\u041f\u043e\u0441\u0438\u043b\u0430\u043d\u043d\u044f \u0441\u043a\u043e\u043f\u0456\u0439\u043e\u0432\u0430\u043d\u043e","locale":"uk"};
/* ]]> */
</script>
<script type='text/javascript' id='foobox-free-min-js-before'>
/* Run FooBox FREE (v2.7.16) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<link rel="https://api.w.org/" href="https://bykvu.com/ua/wp-json/" /><link rel="alternate" type="application/json" href="https://bykvu.com/ua/wp-json/wp/v2/posts/500977" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bykvu.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bykvu.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://bykvu.com/ua/?p=500977' />
<link rel="alternate" type="application/json+oembed" href="https://bykvu.com/ua/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbykvu.com%2Fua%2Fbukvy%2Fcolonial-pipeline-viplatila-hakeram-majzhe-5-mln-za-vidnovlennja-roboti-vloomberg%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bykvu.com/ua/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbykvu.com%2Fua%2Fbukvy%2Fcolonial-pipeline-viplatila-hakeram-majzhe-5-mln-za-vidnovlennja-roboti-vloomberg%2F&#038;format=xml" />
<link rel="alternate" hreflang="x-default" href="https://bykvu.com/ua/bukvy/colonial-pipeline-viplatila-hakeram-majzhe-5-mln-za-vidnovlennja-roboti-vloomberg/" />
<link rel="alternate" hreflang="uk" href="https://bykvu.com/ua/bukvy/colonial-pipeline-viplatila-hakeram-majzhe-5-mln-za-vidnovlennja-roboti-vloomberg/" />
<link rel="alternate" hreflang="ru" href="https://bykvu.com/ru/bukvy/colonial-pipeline-viplatila-hakeram-majzhe-5-mln-za-vidnovlennja-roboti-vloomberg/" />

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<link rel="icon" href="https://bykvu.com/wp-content/uploads/2020/06/19/favicon.png" sizes="32x32" />
<link rel="icon" href="https://bykvu.com/wp-content/uploads/2020/06/19/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://bykvu.com/wp-content/uploads/2020/06/19/favicon.png" />
<meta name="msapplication-TileImage" content="https://bykvu.com/wp-content/uploads/2020/06/19/favicon.png" />
<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "Organization",
		"url": "https://bykvu.com/ua",
		"logo": "https://bykvu.com/wp-content/themes/bykvu/img/logo.svg"
	}	
</script>
<script type="application/ld+json">
		{
		  "@context": "http://schema.org",
		  "@type": "NewsArticle",
		  "mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://bykvu.com/ua/bukvy/colonial-pipeline-viplatila-hakeram-majzhe-5-mln-za-vidnovlennja-roboti-vloomberg/"
		  },
		  "headline": "Colonial Pipeline виплатила хакерам майже $5 млн за відновлення роботи, &#8211; Вloomberg",
		  "image": [
			"https://bykvu.com/wp-content/themes/bykvu/includes/images/noimage_large.jpg"
		   ],
		  "datePublished": "2021-05-13T22:57:46+02:00",
		  "dateModified": "2021-05-13T22:57:46+02:00",
		  "author": {
			"@type": "Person",
			"name": "Буквы"
		  },
		   "publisher": {
			"@type": "Organization",
			"name": "Буквы",
			"logo": {
			  "@type": "ImageObject",
			  "url": "https://bykvu.com/wp-content/themes/bykvu/img/apple-icon-180x180.png"
			}
		  },
		  "description": "Найбільший американський трубопровід Colonial Pipeline виплатив хакерам майже 5 мільйонів доларів в криптовалюті, аби вони розблокували їх роботу. В компанії кажуть, що це неправда."
		}
	</script>
<script type="application/ld+json">
				{
				 "@context": "https://schema.org",
				 "@type": "BreadcrumbList",
				 "itemListElement":
				 [
				  {
				   "@type": "ListItem",
				   "position": 1,
				   "item":
				   {
					"@id": "https://bykvu.com/ua",
					"name": "Буквы"
					}
				  },
				  {
				   "@type": "ListItem",
				  "position": 2,
				  "item":
				   {
					"@id": "https://bykvu.com/ua/category/bukvy/",
					"name": "Новини"
				   }
				  },			  
				  {
				   "@type": "ListItem",
				  "position": 3,
				  "item":
				   {
					 "@id": "https://bykvu.com/ua/bukvy/colonial-pipeline-viplatila-hakeram-majzhe-5-mln-za-vidnovlennja-roboti-vloomberg/",
					 "name": "Colonial Pipeline виплатила хакерам майже $5 млн за відновлення роботи, &#8211; Вloomberg"
				   }
				  }
				 ]
				}
			</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-59DM4WK');</script>

<script>
		document.addEventListener("DOMContentLoaded", function(event) { 
			dataLayer.push({'author': 'Буквы'});
			dataLayer.push({'date': '2021-05-13'});
			dataLayer.push({'time': '22:57'});
			dataLayer.push({'url': 'https://bykvu.com/ua/bukvy/colonial-pipeline-viplatila-hakeram-majzhe-5-mln-za-vidnovlennja-roboti-vloomberg/'});	
			console.log(dataLayer);
		});
		</script>
<meta property="og:title" content="Colonial Pipeline виплатила хакерам майже $5 млн за відновлення роботи, &#8211; Вloomberg" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://bykvu.com/ua/bukvy/colonial-pipeline-viplatila-hakeram-majzhe-5-mln-za-vidnovlennja-roboti-vloomberg/" />
<meta property="og:image" content="https://bykvu.com/ua/kd_image_generate/500977.jpg" />
<meta property="og:site_name" content="Буквы" />
<meta property="og:description" content="Найбільший американський трубопровід Colonial Pipeline виплатив хакерам майже 5 мільйонів доларів в криптовалюті, аби вони розблокували їх роботу. В компанії кажуть, що це неправда." />
<meta name="twitter:card" content="summary_large_image">
<div id="fb-root" style="display: none !important;"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/ru_RU/sdk.js#xfbml=1&version=v4.0"></script>
</head>
<body data-rsssl=1>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-59DM4WK"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<nav class="navbar navbar-shop sticky-top navbar-expand-lg">
<div class="container">
<div id="navbarSupportedContent">
<ul class="navbar-nav">
<li class="nav-item">
<a class="nav-link navbar-brand" href="https://bykvu.com/ua" title="Буквы"><img src="https://bykvu.com/wp-content/themes/bykvu/img/logo.svg" alt="Буквы" class="head-logo"></a>
</li>
<li class="nav-item ">
<a class="nav-link" href="https://bykvu.com/ua/bukvy" title="Новини">Новини</a>
</li>
<li class="nav-item ">
<a class="nav-link" href="https://bykvu.com/ua/mysli" title="Думки">Думки</a>
</li>
<li class="nav-item ">
<a class="nav-link" href="https://bykvu.com/ua/show" title="Шоу">Шоу</a>
</li>
<li class="nav-item d-sm-none">
<a class="nav-link" href="https://bykvu.com/ua/about" title="Про Букви"><img src="https://bykvu.com/wp-content/themes/bykvu/img/e-mail-envelope.svg" style="height: 16px; width: auto;"></a>
</li>
<li class="nav-item ">
<a class="nav-link nav-link-search" title="Пошук">
<img src="https://bykvu.com/wp-content/themes/bykvu/img/search.svg">
</a>
</li>
<li class="nav-item d-sm-none">
<ul class="wpm-language-switcher switcher-list">
<li class="item-language-ru">
<a href="https://bykvu.com/eng/" data-lang="en">
<span>Eng</span>
</a>
</li>
</ul>
</li>
</ul>
</div>
<div class="my-2 my-lg-0">
<ul class="navbar-nav" id="navbarSupportedContent-2">
<li class="nav-item ">
<a class="nav-link" href="https://bykvu.com/ua/about" title="Про Букви">Про Букви</a>
</li>
<li class="nav-item">
<a class="nav-link nav-link-social" href="https://www.patreon.com/bykvu" title="Patreon" target="_blank" rel="nofollow">
<img src="https://bykvu.com/wp-content/themes/bykvu/img/patreon.svg">
</a>
</li>
<li class="nav-item">
<a class="nav-link nav-link-social" href="https://t.me/joinchat/AAAAAExKufiZw9GrH5tS3g" title="Telegram" target="_blank" rel="nofollow">
<img src="https://bykvu.com/wp-content/themes/bykvu/img/telegram.svg">
</a>
</li>
<li class="nav-item">
<a class="nav-link nav-link-social" href="https://www.reddit.com/user/Bykvu" title="reddit" target="_blank" rel="nofollow">
<img src="https://bykvu.com/wp-content/themes/bykvu/img/reddit.svg" style="height: 16px;  width: 16px;">
</a>
</li>
<li class="nav-item">
<a class="nav-link nav-link-social" href="https://twitter.com/Bykvu" title="Twitter" target="_blank" rel="nofollow">
<img src="https://bykvu.com/wp-content/themes/bykvu/img/twitter.svg">
</a>
</li>
<li class="nav-item">
<a class="nav-link nav-link-social" href="https://www.facebook.com/bykvu" title="Facebook" target="_blank" rel="nofollow">
<img src="https://bykvu.com/wp-content/themes/bykvu/img/facebook.svg">
</a>
</li>
<li class="nav-item">
<a class="nav-link nav-link-social" href="https://instagram.com/bykvu?igshid=vp83fesxjbb3" title="Instagram" target="_blank" rel="nofollow">
<img src="https://bykvu.com/wp-content/themes/bykvu/img/instagram.svg">
</a>
</li>
<li class="nav-item">
<a class="nav-link nav-link-social" href="https://www.tiktok.com/@bykvu.com" title="TikTok" target="_blank" rel="nofollow">
<img src="https://bykvu.com/wp-content/themes/bykvu/img/TikTok_Logo.svg">
</a>
</li>
<li class="nav-item">
<a class="nav-link nav-link-social" href="https://m.youtube.com/channel/UCgJ5kcJVK6mo4reAe_0HVRA" title="Youtube" target="_blank" rel="nofollow">
<img src="https://bykvu.com/wp-content/themes/bykvu/img/youtube.svg">
</a>
</li>
<li class="nav-item">
<ul class="wpm-language-switcher switcher-list">
<li class="item-language-ru">
<a href="https://bykvu.com/eng/" data-lang="en">
<span>English</span>
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
<section class="search-box">
<div class="container">
<div class="row">
<div class="col-10">
<form action="https://bykvu.com/ua/" method="GET" class="search-box-form">
<img src="https://bykvu.com/wp-content/themes/bykvu/img/search-box.svg">
<input type="text" name="s" placeholder="Пошук" value="" class="search-input" required>
</form>
</div>
<div class="col-2 text-right">
<img class="search-box-close" src="https://bykvu.com/wp-content/themes/bykvu/img/cancel.svg">
</div>
</div>
</div>
</section>
<section class="section">
<div class="container">
<div class="row">
<div class="col-12 col-lg-3 order-2 order-lg-1 d-none d-lg-block hide-mobile-sidebar">
<a href="/tag/zeporushennja" class="covid sticky-top">
<header class="text-center">
<p class="title">ЗеПорушення</p>
</header>
<div class="graph mini">
<div class="info">
<div class="info-inner">
<div class="info-column">
<h3>48</h3>
<p>Всього порушень</p>
</div>
<div class="info-column">
<h3>6</h3>
<p>Днів без порушень</p>
</div>
</div>
<div class="president-fails">
<div class="duration">
<div class="progress">
<div class="fill" style="width:39.65%;"></div>
<img class="face" src="/wp-content/themes/bykvu/img/ze.png" style="left:39.65%;">
</div>
</div>
</div>
</div>
</div>
</a>
<div class="sidebar sticky-top">
<div class="sidebar_item " id="siedebar_500982">
<span class="time">23:00</span>
<a href="https://bykvu.com/ua/bukvy/zelenskij-vnis-zmini-do-skladu-rnbo/">
Зеленський вніс зміни до складу РНБО </a>
</div>
<div class="sidebar_item " id="siedebar_500977">
<span class="time">22:57</span>
<a href="https://bykvu.com/ua/bukvy/colonial-pipeline-viplatila-hakeram-majzhe-5-mln-za-vidnovlennja-roboti-vloomberg/">
Colonial Pipeline виплатила хакерам майже $5 млн за відновлення роботи, &#8211; Вloomberg </a>
</div>
<div class="sidebar_item bold" id="siedebar_500980">
<span class="time">22:35</span>
<a href="https://bykvu.com/ua/bukvy/zolotij-dubl-dinamo-kiiv-zavojuvalo-kubok-ukraini-obigravshi-v-finali-zorju/">
Золотий дубль: «Динамо Київ» завоювало Кубок України, обігравши в фіналі «Зорю» </a>
</div>
<div class="sidebar_item bold" id="siedebar_500970">
<span class="time">22:20</span>
<a href="https://bykvu.com/ua/bukvy/snajper-okupantiv-vbiv-ukrainskogo-zahisnika-na-donbasi/">
Снайпер окупантів вбив українського захисника на Донбасі </a>
</div>
<div class="sidebar_item " id="siedebar_500971">
<span class="time">22:18</span>
<a href="https://bykvu.com/ua/bukvy/konor-makgregor-upershe-ocholiv-rejting-najbilsh-visokooplachuvanih-sportsmeniv-za-versiieju-forbes/">
Конор Макгрегор уперше очолив рейтинг найбільш високооплачуваних спортсменів за версією Forbes </a>
</div>
<div class="sidebar_item " id="siedebar_500951">
<span class="time">22:03</span>
<a href="https://bykvu.com/ua/bukvy/britanija-vidmovila-u-v-izdi-gromadjanam-ies-popri-pravila-brexit/">
Британія відмовила у в&#039;їзді громадянам ЄС, попри правила Brexit </a>
</div>
<div class="sidebar_item " id="siedebar_500965">
<span class="time">21:40</span>
<a href="https://bykvu.com/ua/bukvy/iermak-anonsuvav-konkurs-na-novogo-golovu-naftogazu/">
Єрмак анонсував конкурс на нового голову «Нафтогазу» </a>
</div>
<div class="sidebar_item bold" id="siedebar_500955">
<span class="time">21:24</span>
<a href="https://bykvu.com/ua/bukvy/medvedchuk-zaiavyv-shcho-kozak-perebuvaie-na-likuvanni-ale-ne-v-rf/">
Медведчук заявив, що Козак перебуває на лікуванні, але не в РФ </a>
</div>
<div class="sidebar_item " id="siedebar_500932">
<span class="time">21:19</span>
<a href="https://bykvu.com/ua/bukvy/iermak-zaproponuvav-uchasnikam-normandskoi-chetvirki-provesti-terminovu-zustrich/">
Єрмак запропонував учасникам «нормандської четвірки» провести термінову зустріч </a>
</div>
<div class="sidebar_item " id="siedebar_500939">
<span class="time">21:15</span>
<a href="https://bykvu.com/ua/bukvy/novij-prem-ier-slovachchini-ide-do-ukraini-jogo-poperednik-nedorechno-zhartuvav-pro-zakarpattja/">
Новий прем&#039;єр Словаччини їде до України. Його попередник недоречно жартував про Закарпаття </a>
</div>
<div class="sidebar_item " id="siedebar_500934">
<span class="time">21:06</span>
<a href="https://bykvu.com/ua/bukvy/v-grudnomu-moloci-amerikanok-znajshli-toksini-riven-jakih-u-2-tisjachi-raziv-perevishhuie-normu/">
В грудному молоці американок знайшли токсини, рівень яких у 2 тисячі разів перевищує норму </a>
</div>
<div class="sidebar_item bold" id="siedebar_500943">
<span class="time">20:59</span>
<a href="https://bykvu.com/ua/bukvy/sud-vidpravyv-medvedchuka-pid-tsilodobovyi-domashnii-aresht/">
Суд відправив Медведчука під цілодобовий домашній арешт </a>
</div>
<div class="sidebar_item " id="siedebar_500940">
<span class="time">20:56</span>
<a href="https://bykvu.com/ua/bukvy/koronavirus-v-ukraini-situacija-po-oblastjah-na-13-travnja/">
Коронавірус в Україні: ситуація по областях на 13 травня </a>
</div>
<div class="sidebar_item " id="siedebar_500930">
<span class="time">20:53</span>
<a href="https://bykvu.com/ua/show/kara-delevin-prodaie-video-pro-svoiu-vahinu-u-vyhliadi-nft-tokena/">
Кара Делевінь продає відео про свою вагіну у вигляді NFT-токена </a>
</div>
<div class="sidebar_item " id="siedebar_500901">
<a href="https://bykvu.com/ua/exclusives/" class="exclusive-post" style="margin-bottom: 0px;">Ексклюзив</a><div class="clear"></div> <span class="time">20:41</span>
<a href="https://bykvu.com/ua/pictures/faieri-ta-desjatki-faniv-opzzh-shho-vidbuvaietsja-pid-sudom-u-spravi-medvedchuka/">
<img src="https://bykvu.com/wp-content/themes/bykvu/img/isphoto.svg"> Фаєри та десятки «фанів ОПЗЖ»: що відбувається під судом у справі Медведчука </a>
</div>
<div class="sidebar_item " id="siedebar_500896">
<span class="time">20:39</span>
<a href="https://bykvu.com/ua/bukvy/bajden-zbiraietsja-pidvishhiti-podatki-dlja-bagatih-popri-kritiku-ta-pereponi/">
Байден збирається підвищити податки для багатих, попри критику та перепони </a>
</div>
<div class="sidebar_item bold" id="siedebar_500899">
<span class="time">20:07</span>
<a href="https://bykvu.com/ua/bukvy/obrannia-miry-zapobizhnoho-zakhodu-medvedchuku-shcho-vidomo-pro-suddiu-bezpaloho/">
Обрання міри запобіжного заходу Медведчуку: що відомо про суддю Безпалого? </a>
</div>
<div class="sidebar_item " id="siedebar_500889">
<span class="time">20:00</span>
<a href="https://bykvu.com/ua/bukvy/obshuki-v-kmda-prokuratura-vruchila-11-pidozr/">
Обшуки в КМДА: прокуратура вручила 11 підозр </a>
</div>
<div class="sidebar_item " id="siedebar_500873">
<span class="time">19:54</span>
<a href="https://bykvu.com/ua/bukvy/u-nju-jorku-protestuvali-prihilniki-izrailju-ta-palestini-vidbulisja-sutichki-foto-video/">
У Нью-Йорку протестували прихильники Ізраїлю та Палестини: відбулися сутички, &#8211; фото, відео </a>
</div>
<div class="sidebar_item " id="siedebar_500894">
<span class="time">19:49</span>
<a href="https://bykvu.com/ua/show/sofi-terner-rozkritikuvala-paparaci-za-te-shho-voni-sfotografuvali-ii-dochku-bez-zgodi/">
Софі Тернер розкритикувала папараці за те, що вони сфотографували її дочку без згоди </a>
</div>
<div class="sidebar_item " id="siedebar_500884">
<span class="time">19:49</span>
<a href="https://bykvu.com/ua/show/model-krisi-tejge-vibachilas-za-nepristojnu-povedinku-v-twitter/">
Модель Крісі Тейге вибачилась за непристойну поведінку в Twitter  </a>
</div>
<div class="sidebar_item " id="siedebar_500885">
<span class="time">19:28</span>
<a href="https://bykvu.com/ua/show/u-maiami-chetvero-zlovmysnykiv-poshkodyly-elitni-avtomobili-repera-lil-pump/">
У Маямі четверо зловмисників пошкодили елітні автомобілі репера Lil Pump </a>
</div>
<div class="sidebar_item " id="siedebar_500871">
<span class="time">19:21</span>
<a href="https://bykvu.com/ua/bukvy/metro-na-vinogradar-z-obshukami-prijshli-do-kiivskogo-metropolitenu/">
Метро на Виноградар: з обшуками прийшли до «Київського метрополітену» </a>
</div>
<div class="sidebar_item " id="siedebar_500858">
<span class="time">19:17</span>
<a href="https://bykvu.com/ua/bukvy/v-nju-jorku-gromadjanam-jaki-zrobljat-shheplennja-proti-covid-19-obicjajut-bezkoshtovnij-proizd/">
В Нью-Йорку громадянам, які зроблять щеплення проти COVID-19, обіцяють безкоштовний проїзд </a>
</div>
<div class="sidebar_item " id="siedebar_500879">
<span class="time">19:10</span>
<a href="https://bykvu.com/ua/bukvy/u-shtati-ogajo-rozigrajut-5-mln-sered-vakcinovanih-proti-covid-19/">
У штаті Огайо розіграють $5 млн серед вакцинованих проти COVID-19 </a>
</div>
<div class="sidebar_item " id="siedebar_500876">
<span class="time">18:45</span>
<a href="https://bykvu.com/ua/bukvy/youtube-platytyme-avtoram-korotkykh-video-na-tse-vydiliaiut-100-mln/">
YouTube платитиме авторам коротких відео: на це виділяють $100 млн </a>
</div>
<div class="sidebar_item " id="siedebar_500872">
<span class="time">18:35</span>
<a href="https://bykvu.com/ua/show/pink-nazvala-nespravedlivim-te-shho-ii-porivnjuvali-z-inshimi-pop-zirkami/">
Pink назвала «несправедливим» те, що її порівнювали з іншими поп-зірками </a>
</div>
<div class="sidebar_item " id="siedebar_500857">
<span class="time">18:30</span>
<a href="https://bykvu.com/ua/bukvy/plr-testi-i-anketuvannja-turechchina-pom-jakshila-umovi-v-izdu-dlja-ukrainciv/">
ПЛР-тести і анкетування: Туреччина пом&#039;якшила умови в&#039;їзду для українців  </a>
</div>
<div class="sidebar_item " id="siedebar_500863">
<span class="time">18:10</span>
<a href="https://bykvu.com/ua/show/do-rozluchennja-billa-gejtsa-mozhe-buti-prichetna-jogo-kolishnja-zmi/">
До розлучення Білла Гейтса може бути причетна його колишня &#8211; ЗМІ </a>
</div>
<div class="sidebar_item " id="siedebar_500853">
<span class="time">18:05</span>
<a href="https://bykvu.com/ua/show/z-iavyvsia-treiler-druhoho-sezonu-serialu-chomu-zhinky-vbyvaiut-video/">
З’явився трейлер другого сезону серіалу «Чому жінки вбивають», &#8211; відео </a>
</div>
<div class="sidebar_item " id="siedebar_500843">
<span class="time">17:55</span>
<a href="https://bykvu.com/ua/bukvy/obshuki-v-stolici-trivajut-teper-v-departamenti-arhitekturi-klichko-zajavljaie-pro-tisk/">
Обшуки в столиці тривають, тепер — в департаменті архітектури. Кличко заявляє про тиск </a>
</div>
<div class="sidebar_item bold" id="siedebar_500850">
<span class="time">17:39</span>
<a href="https://bykvu.com/ua/bukvy/slidstvo-ozvuchilo-kljuchovu-prichinu-katastrofi-litaka-an-26-poblizu-chuguieva/">
Слідство озвучило ключову причину катастрофи літака Ан-26 поблизу Чугуєва </a>
</div>
<div class="sidebar_item " id="siedebar_500846">
<span class="time">17:38</span>
<a href="https://bykvu.com/ua/bukvy/ukrposhta-zaiavyla-shcho-bdzholy-iakykh-vchora-vvazhaly-mertvymy-pochaly-voskresaty-video/">
«Укрпошта» заявила, що бджоли, яких вчора вважали мертвими, почали «воскресати», &#8211; відео </a>
</div>
<div class="sidebar_item " id="siedebar_500848">
<span class="time">17:32</span>
<a href="https://bykvu.com/ua/bukvy/uiefa-perenis-final-ligi-chempioniv-zi-stambula-do-portu/">
УЄФА перенесла фінал Ліги чемпіонів зі Стамбула до Порту </a>
</div>
<div class="sidebar_item " id="siedebar_500840">
<span class="time">16:59</span>
<a href="https://bykvu.com/ua/bukvy/u-ssha-velicheznij-aligator-prognav-ribalku-z-berega-video/">
У США величезний алігатор прогнав рибалку з берега: відео </a>
</div>
<div class="sidebar_item " id="siedebar_500835">
<span class="time">16:58</span>
<a href="https://bykvu.com/ua/show/dj-khaled-v-ostannii-den-ramadanu-podilyvsia-rolykom-divchatamy-iaki-tverkaiut-fany-ioho-rozkrytykuvaly/">
DJ Khaled в останній день Рамадану поділився роликом з дівчатами, які тверкають: фани його розкритикували </a>
</div>
<div class="sidebar_item " id="siedebar_500826">
<span class="time">16:24</span>
<a href="https://bykvu.com/ua/show/finalist-amerykanskoho-idola-pokynuv-shou-cherez-provokatyvne-video/">
Фіналіст «Американського ідола» покинув шоу через провокативне відео </a>
</div>
<div class="sidebar_item " id="siedebar_500831">
<span class="time">16:22</span>
<a href="https://bykvu.com/ua/bukvy/aeroport-kiiv-zakrijut-na-8-misjaciv-dlja-budivnictva-novoi-smugi/">
Аеропорт «Київ» закриють на 8 місяців для будівництва нової смуги </a>
</div>
<div class="sidebar_item " id="siedebar_500827">
<span class="time">15:58</span>
<a href="https://bykvu.com/ua/bukvy/kiberataka-na-truboprovid-u-ssha-kompanija-operator-ne-zbiraietsja-platiti-vikup-hakeram-zmi/">
Кібератака на трубопровід у США: компанія-оператор не збирається платити викуп хакерам, &#8211; ЗМІ </a>
</div>
<div class="sidebar_item " id="siedebar_500814">
<span class="time">15:50</span>
<a href="https://bykvu.com/ua/show/u-ssha-prodali-neruhomist-pobudovanu-na-diljanci-de-znahodivsja-budinok-klouna-vbivci/">
У США продали нерухомість, побудовану на ділянці, де знаходився будинок «клоуна-вбивці» </a>
</div>
<div id="sidebar_load"></div>
<div class="preloader" id="sidebar_load_preloader" data-query="eyJwb3N0X3R5cGUiOlsicG9zdCJdLCJwb3N0c19wZXJfcGFnZSI6IjQwIiwicG9zdF9zdGF0dXMiOiJwdWJsaXNoIiwib2Zmc2V0IjoiMCIsIm5vX2ZvdW5kX3Jvd3MiOnRydWUsIm1ldGFfcXVlcnkiOnsicmVsYXRpb24iOiJPUiIsIjAiOnsia2V5IjoiaGlkZV9pbl9zaWRlYmFyIiwiY29tcGFyZSI6Ik5PVCBFWElTVFMifSwiMSI6eyJrZXkiOiJoaWRlX2luX3NpZGViYXIiLCJ2YWx1ZSI6MH19fQ==" data-lastdate="2021-05-13"></div>
</div>
</div>
<div class="col-12 col-lg-9 order-1 order-lg-2">
<section class="cat_section fullwidth autoheight">
<div class="clear_30"></div>
<nav aria-label="breadcrumb">
<ol class="breadcrumb">
<li class="breadcrumb-item"><a href="https://bykvu.com/ua/category/bukvy/">Новини</a></li>
</ol>
</nav>
<div class="breadcrumb-line"></div>
</section>
<article class="article-item" data-url="https://bykvu.com/ua/bukvy/colonial-pipeline-viplatila-hakeram-majzhe-5-mln-za-vidnovlennja-roboti-vloomberg/">
<h1 class="text-center">Colonial Pipeline виплатила хакерам майже $5 млн за відновлення роботи, &#8211; Вloomberg</h1>
<div>
<div class="row align-items-top">
<div class="col-12 col-lg-12">
<div class="lead">
<p>Найбільший американський трубопровід Colonial Pipeline виплатив хакерам майже 5 мільйонів доларів в криптовалюті, аби вони розблокували їх роботу. В компанії кажуть, що це неправда.</p>
</div>
</div>
</div>
</div>
<div class="clear_10"></div>
<div class="row">
<div class="col-6">
<span class="meta">Четвер, 13 травня 2021, 22:57</span>
</div>
<div class="col-6 text-right">
<div class="article-share-box">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://bykvu.com/ua/bukvy/colonial-pipeline-viplatila-hakeram-majzhe-5-mln-za-vidnovlennja-roboti-vloomberg/" target="_blank" title="Facebook">
<img src="https://bykvu.com/wp-content/themes/bykvu/img/share_facebook.svg">
</a>
<a href="https://telegram.me/share/url?url=https://bykvu.com/ua/bukvy/colonial-pipeline-viplatila-hakeram-majzhe-5-mln-za-vidnovlennja-roboti-vloomberg/&text=Colonial Pipeline виплатила хакерам майже $5 млн за відновлення роботи, &#8211; Вloomberg" target="_blank" title="Telegram">
<img src="https://bykvu.com/wp-content/themes/bykvu/img/share_telegram.svg">
</a>
<a href="https://twitter.com/intent/tweet?url=https://bykvu.com/ua/bukvy/colonial-pipeline-viplatila-hakeram-majzhe-5-mln-za-vidnovlennja-roboti-vloomberg/&text=Colonial Pipeline виплатила хакерам майже $5 млн за відновлення роботи, &#8211; Вloomberg" target="_blank" title="Twitter">
<img src="https://bykvu.com/wp-content/themes/bykvu/img/share_twitter.svg">
</a>
<a href="https://bykvu.com/ua/bukvy/colonial-pipeline-viplatila-hakeram-majzhe-5-mln-za-vidnovlennja-roboti-vloomberg/" target="_blank" class="copy_link" data-toggle="tooltip" data-title="Скопіювати посилання" title="Скопіювати посилання">
<img src="https://bykvu.com/wp-content/themes/bykvu/img/share_link.svg">
</a>
</div>
</div>
</div>
<div class="clear_10 d-none d-lg-block"></div>
<div class="post-content">
<div id="fb-root"></div>
<p>Про це повідомляє <a href="https://www.bloomberg.com/news/articles/2021-05-13/colonial-pipeline-paid-hackers-nearly-5-million-in-ransom" rel="nofollow" target="_blank" class="outer_link">Вloomberg</a>, посилаючись на інсайдерів.</p>
<p>Агенство стверджує, що компанія заплатила викуп у криптовалюті, простежити яку невідомо. Це було зроблено буквально протягом кількох годин після атаки.</p>
<p>Третій інсайдер, знайомий з ситуацією, сказав, що офіційним особам в США відомо, що Colonial заплатила хакерам.</p>
<p>В Colonial Pipeline від коментарів з цього приводу відмовляються.</p>
<p>Після того як хакери отримали гроші, вони передали оператору спеціальний інструмент для дешифрування для відновлення комп&#8217;ютерної мережі. Однак, компанія використала власні резервні копії, аби відновити роботу, оскільки інструмент працював повільно.</p>
<p>Щоденно через трубопровід Colonial Pipeline подавалося по 100 млн газонів бензину, дизеля та авіапального, але через кібератаку він не працював майже тиждень. В четвер, 13 травня, трубопровід частково відновив роботу, транспортувавши кілька мільйонів галонів моторного палива.</p>
<p>Через те, що трубопровід не працював, в різних штатах на АЗС не вистачало бензину. Два нафтоперероблюючих заводи скоротили об&#8217;єми виробництва, а авіакомпанії змушені були змінити схему дозаправлення.</p>
<p>До цього, світові ЗМІ, такі як Washington Post та Reuters, посилаючись на інсайдерів, писали про те, що компанія не збиралася платити гроші хакерам.</p>
<p>Президент США Джо Байден <a href="https://www.whitehouse.gov/briefing-room/speeches-remarks/2021/05/13/remarks-by-president-biden-on-the-colonial-pipeline-incident/" rel="nofollow" target="_blank" class="outer_link">заявив</a> з цього приводу, що в країні треба терміново змінити міри, спрямовані на кібербезпеку. Він додав, що трубопровід вже працює.</p>
<p>За словами Байдена, США не вважають, що за кібератакою Colonial Pipeline стоїть російський уряд.</p>
<p>&#8220;Є серйозні причини думати, що злочинці, які вчинили атаку, живуть і Росії. Ось звідки вони&#8221;, &#8211; сказав Байден.</p>
<p>Він впевнений, що хакерів потрібно покарати. Байден збирається обговорити це під час зустрічі з російським президентом Володимиром Путіним.</p>
<p>Нагадаємо, що у компанії <a href="https://bykvu.com/ua/bukvy/u-ssha-cherez-hakersku-ataku-prizupinili-robotu-odnogo-z-najbilshih-truboprovodiv-kraini/" class="inner_link">дізналися про кібератаку</a> у п’ятницю, 7 травня. Під час атаки була застосована “програма-вимагач”.</p>
<p>Федеральне бюро розслідувань <a href="https://bykvu.com/ua/bukvy/kiberataka-na-colonial-pipeline-chi-prichetna-rosija-jak-reaguie-bilij-dim/" class="inner_link">уже підтвердило</a>, що за кібератаку відповідальна злочинна група DarkSide. Хакери використовують “програму-вимагач”, яка шифрує дані, а потім вимагає у постраждалих компаній викуп. Якщо жертви відмовляються платити, хакери DarkSide публікують викрадені у них дані в даркнеті.</p>
<p>Відомо, що хакерське угрупування DarkSide існує відносно недавно. Група націлена на неросійськомовні країни, однак її пов’язують із Росією (за даними Reuters, до її складу, серед інших, входять російськомовні хакери).</p>
<p>Однак наразі розвідка США не має підтвердження тому, що кіберзлочинці працюють в інтересах РФ.</p>
<ul>
<li>Уряд США в неділю <a href="https://bykvu.com/ua/bukvy/u-ssha-vveli-nadzvichajnij-stan-cherez-kiberataku-na-najbilshij-benzoprovid-colonial/" class="inner_link">ввів надзвичайний стан</a> після того, як найбільший паливопровід в США піддався кібератаці з використанням програм-вимагачів.</li>
<li>Американські штати на півдні на південному заході країни <a href="https://bykvu.com/ua/bukvy/naslidki-kiberataki-na-colonial-pipeline-amerikanski-shtati-zajavili-pro-nestachu-benzinu-na-azs/" class="inner_link">повідомили про те</a>, що на деяких автозаправних станціях вже закінчився бензин. Американці купують більше палива, ніж потрібно, бо бояться, що налагодити роботу трубопроводу Colonial Pipeline не вдасться.</li>
</ul>
</div>
<div class="clear_10"></div><span class="meta">Теги: <a href="https://bykvu.com/ua/tag/kiberataki/">кібератаки</a>, <a href="https://bykvu.com/ua/tag/colonial-pipeline/">Colonial Pipeline</a>, <a href="https://bykvu.com/ua/tag/palivo/">паливо</a>, <a href="https://bykvu.com/ua/tag/hakery/">хакери</a>, <a href="https://bykvu.com/ua/tag/benzin/">бензин</a></span>
<div class="clear_40"></div>
<div class="row align-items-center">
<div class="col-12 col-md-8">
<div class="google-news-block">

</div>
</div>
<div class="col-12 col-md-4 text-left text-md-right">
<div class="patreon-box">
<a href="https://www.patreon.com/Bykvu" class="patreon-box" target="_blank" title="patreon">
<img src="https://bykvu.com/wp-content/themes/bykvu/img/patron_button-96.png">
</a>
</div>
</div>
<div class="col-12 col-md-8">
 <div class="after_post_box">
<p><strong>Читати #Букви у <a href="https://t.me/joinchat/AAAAAExKufiZw9GrH5tS3g" target="_blank">Telegram</a> і у <a href="https://www.facebook.com/bykvu" target="_blank">Facebook</a></strong></p>
</div>
</div>
<div class="col-12 col-md-4 text-left text-md-right">
<div class="article-share-box">
<h4 class="share-title">Поширити:</h4>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://bykvu.com/ua/bukvy/colonial-pipeline-viplatila-hakeram-majzhe-5-mln-za-vidnovlennja-roboti-vloomberg/" target="_blank" title="Facebook">
<img src="https://bykvu.com/wp-content/themes/bykvu/img/share_facebook.svg">
</a>
<a href="https://telegram.me/share/url?url=https://bykvu.com/ua/bukvy/colonial-pipeline-viplatila-hakeram-majzhe-5-mln-za-vidnovlennja-roboti-vloomberg/&text=Colonial Pipeline виплатила хакерам майже $5 млн за відновлення роботи, &#8211; Вloomberg" target="_blank" title="Telegram">
<img src="https://bykvu.com/wp-content/themes/bykvu/img/share_telegram.svg">
</a>
<a href="https://twitter.com/intent/tweet?url=https://bykvu.com/ua/bukvy/colonial-pipeline-viplatila-hakeram-majzhe-5-mln-za-vidnovlennja-roboti-vloomberg/&text=Colonial Pipeline виплатила хакерам майже $5 млн за відновлення роботи, &#8211; Вloomberg" target="_blank" title="Twitter">
<img src="https://bykvu.com/wp-content/themes/bykvu/img/share_twitter.svg">
</a>
<a href="https://bykvu.com/ua/bukvy/colonial-pipeline-viplatila-hakeram-majzhe-5-mln-za-vidnovlennja-roboti-vloomberg/" target="_blank" class="copy_link" data-toggle="tooltip" data-title="Скопіювати посилання" title="Скопіювати посилання">
<img src="https://bykvu.com/wp-content/themes/bykvu/img/share_link.svg">
</a>
</div>
</div>
</div>
<div class="clear_20"></div>
<div class="clear_40 d-none d-lg-block"></div>
</article>
<div id="post_idea_load" data-exclude="500977"></div>
<div class="preloader" id="post_idea_load_preloader" data-next-id="500980"></div>
</div>
</div>
</div>
</section>
<img src="https://bykvu.com/wp-content/themes/bykvu/img/gototop.svg" class="scroll-top">
<script type='text/javascript' src='https://maps.google.com/maps/api/js?key=AIzaSyDiGvi9Eu5qr86VYYmavgwJQIxpTwiE5jU&#038;libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=5.7.2' id='wpgmp-google-api-js'></script>
<script type='text/javascript' id='wpgmp-google-map-main-js-extra'>
/* <![CDATA[ */
var wpgmp_local = {"all_location":"All","show_locations":"Show Locations","sort_by":"Sort by","wpgmp_not_working":"Not working...","place_icon_url":"https:\/\/bykvu.com\/wp-content\/plugins\/wp-google-map-plugin\/assets\/images\/icons\/"};
/* ]]> */
</script>
<div class="text-center">

<script type="text/javascript" language="javascript">
bmN=navigator,bmD=document,bmD.cookie='b=b',i=0,bs=[],bm={v:16950202,s:16950202,t:10,c:bmD.cookie?1:0,n:Math.round((Math.random()* 1000000)),w:0};
for(var f=self;f!=f.parent;f=f.parent)bm.w++;
try{if(bmN.plugins&&bmN.mimeTypes.length&&(x=bmN.plugins['Shockwave Flash']))bm.m=parseInt(x.description.replace(/([a-zA-Z]|\s)+/,''));
else for(var f=3;f<20;f++)if(eval('new ActiveXObject("ShockwaveFlash.ShockwaveFlash.'+f+'")'))bm.m=f}catch(e){;}
try{bm.y=bmN.javaEnabled()?1:0}catch(e){;}
try{bmS=screen;bm.v^=bm.d=bmS.colorDepth||bmS.pixelDepth;bm.v^=bm.r=bmS.width}catch(e){;}
r=bmD.referrer.replace(/^w+:\/\//,'');if(r&&r.split('/')[0]!=window.location.host){bm.f=escape(r).slice(0,400);bm.v^=r.length}
bm.v^=window.location.href.length;for(var x in bm) if(/^[vstcnwmydrf]$/.test(x)) bs[i++]=x+bm[x];
bmD.write('<a href="http://www.bigmir.net/" target="_blank" onClick="img=new Image();img.src="//www.bigmir.net/?cl=16950202";" style="display: none;"><img src="//c.bigmir.net/?'+bs.join('&')+'"  width="140" height="17" border="0" alt="bigmir)net TOP 100" title="bigmir)net TOP 100"></a>');
</script>
<noscript>
<a href="http://www.bigmir.net/" target="_blank" style="display: none;"><img src="//c.bigmir.net/?v16950202&s16950202&t10" width="140" height="17" alt="bigmir)net TOP 100" title="bigmir)net TOP 100" border="0" /></a>
</noscript>

</div>
<script defer src="https://bykvu.com/wp-content/cache/autoptimize/js/autoptimize_e628582a36d25a857f53046d5f00265c.js"></script></body>
</html>